Jump to content
  • 0
Sign in to follow this  
CJ Harrison

Exporting From Avid, I Get A Black Bar On Top And Bottom In My Dvd

Question

I exported a project from Avid, a quicktime with 4:3, when I burn it in Roxio My DVD it adds a letter box. How do I get rid of the letterbox?

 

Thanks.

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I exported a project from Avid, a quicktime with 4:3, when I burn it in Roxio My DVD it adds a letter box. How do I get rid of the letterbox?

 

Thanks.

 

You may have a limited version of MyDVD in that package. Open it, select the top menu file and look for project settings. Change that to 4x3. I don't know if you have that option but you should. Come back and let us know (please).

post-58-0-18936400-1374248636_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

The menu aspect ration was checked to 4:3. I am running Roxio MY DVD version 5.1 (Build 2600) Service Pack 3

 

Then I would suspect the original video. Navigate to it on your computer and right click on it. Select properties and then detail. Post a screen shot of the video properties.

Share this post


Link to post
Share on other sites
  • 0

It must have something to do with SD video to RGB. If I look at it on a DVD player it doesn't look letterboxed, if I play it on my DVD on my computer it looks letterboxed.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×