Jump to content

Roxio Community

Photo

Mydvd Video Lab 10 Install Interrupted


  • Please log in to reply
2 replies to this topic

#1 Ingeborg Nordén

Ingeborg Nordén

    Newbie

  • Members
  • Pip
  • 9 posts
  • Gender:Female

Posted 19 July 2013 - 12:56 PM

I am having trouble reinstalling an old copy of Roxio MyDVD Video Lab 10. My PC has enough space and memory; the serial number is good; and the same program has installed/run on the same PC years ago. Now, however, the installation always fails (ending in a rollback/interruption); and the failure message gives no specific reason or troubleshooting hints. Could someone please help me fix whatever is causing the interruptions? Many thanks!

#2 Brendon

Brendon

    Digiital Guru

  • Digital Guru
  • -8,380,085 posts
  • Gender:Male
  • Location:Christchurch, N.Z.

Posted 19 July 2013 - 06:04 PM

Ingeborg,

What Operating System are you trying to install in? Is it the same Operating System as before?
What is the actual wording of the failure message?

Brendon
  • Ingeborg Nordén likes this

Assorted computers in Windows XP, 7, and 10.

[This space unexpectedly left blank]


#3 Ingeborg Nordén

Ingeborg Nordén

    Newbie

  • Members
  • Pip
  • 9 posts
  • Gender:Female

Posted 19 July 2013 - 10:04 PM

I'm using Windows XP Home Edition with Service Pack 3, on a Dell Inspiron 530 with 3 GB of RAM. The OS is the same that came with the machine (other than the SP3 updates). The interrupt message appears in the attached screenshot.






(During my latest attempt, setup began rolling everything back when it hit the Cineplayer Decoder Pack--despite my not selecting Cineplayer in the custom installation list.)

Attached Images

  • MyDVD Lab error.jpg

Edited by Ingeborg Nordén, 20 July 2013 - 06:21 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users