Jump to content

Roxio Community

Photo

Tivo Transfer Not Seeing My Dvr


  • Please log in to reply
2 replies to this topic

#1 Ellenann

Ellenann

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 26 July 2013 - 04:35 PM

I will be upgrading to a Tivo Premier when my new TV comes, and I am trying to transfer the shows from my Series 2 to my MacBookPro. It's been a couple of years since I used this feature, but I used to not have any problem. I have restarted my router, restarted the Tivo a couple of times. I contacted Tivo, and of course, they said it was a Roxio issue. Anybody got any other ideas? I'm running OS 10.7.5 and Toast 10.0.9. Thanks.

Ellen

#2 tsantee

tsantee

    Digital Guru

  • Members
  • PipPipPipPipPipPip
  • 14,131 posts
  • Gender:Male
  • Location:Eugene, Oregon

Posted 26 July 2013 - 05:02 PM

It should be working. Is anything connected via WiFi? If so try connecting using ethernet through a router. I think there is a troubleshooting article in Roxio's knowledgebase that you can search for on the main support page. Do you have any third-party network security apps installed? That may be blocking it. I'm sorry that I don't have a certain fix because I haven't encountered any problems finding the TiVo that couldn't be fixed by either restarting the TiVo or restarting my router. The version of TiVo Transfer I'm using is the same as yours and I have Macs running 10.7.x and 10.8.x.
I'm just a fellow Toast-user so please don't blame Roxio for any misguidance I may provide. And do let me know if your issue gets solved. Cheers from Eugene, Oregon!

#3 Ellenann

Ellenann

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 27 July 2013 - 05:43 AM

I was going to try the ethernet connection this morning, but when I checked the computer, there was my DVR showing up as nice as you please in Tivo Transfer with all its recordings intact. Guess it just needed some time. Thanks for your help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users