Jump to content
jolafson

Nxt Does Not Display Learning Center

Recommended Posts

This is a somewhat trivial matter, but it is rather annoying and was wondering if anyone else had observed this behavior in NXT.

 

The problem is operational. When I start NXT the first time after a reboot, I can access the Learning Center, but if I close and restart NXT, there is no access to the Learning Center. When I click on the Learning Center tab, I just get a blank window.

 

Not the end of the world, but still maddening.

Share this post


Link to post
Share on other sites

This is a somewhat trivial matter, but it is rather annoying and was wondering if anyone else had observed this behavior in NXT.

 

The problem is operational. When I start NXT the first time after a reboot, I can access the Learning Center, but if I close and restart NXT, there is no access to the Learning Center. When I click on the Learning Center tab, I just get a blank window.

 

Not the end of the world, but still maddening.

 

Try tools, preferences?

 

post-97-0-83728600-1375727927_thumb.jpg

Share this post


Link to post
Share on other sites

In the past, it seemed like it was the 64 bit Version of Internet Explorer that was the problem. Is that what you have as your default browser? Set the default to IE 32 bit version or a different browser to see if that eliminates the issue.

Share this post


Link to post
Share on other sites

In the past, it seemed like it was the 64 bit Version of Internet Explorer that was the problem. Is that what you have as your default browser? Set the default to IE 32 bit version or a different browser to see if that eliminates the issue.

 

System:

Operating System: Windows 7 Professional 64-bit (6.1, Build 7601) Service Pack 1

System Manufacturer: Hewlett-Packard

System Model: HP ProBook 4540s Laptop

Processor: Intel® Core™ i7-3612QM CPU @ 2.10GHz (8 CPUs), ~2.1GHz

 

If it's a Win7 64-bit computer, you have two versions of Internet Explorer: IE 32-bit (the default) and IE 64-bit (cannot be the default). Shortcuts to both should be listed in your Start menu.

 

If you upgrade to IE9 (or if IE9 came preinstalled on your computer when you bought it), you have IE9 32-bit & IE9 64-bit. If you uninstall Windows Internet Explorer 9, IE8 will be restored automatically.

 

post-97-0-11540400-1375729257_thumb.jpgpost-97-0-62414200-1375729257_thumb.jpg

Edited by cdanteek

Share this post


Link to post
Share on other sites

Thanks for the suggestions. For the record, I'm using IE 9 32-bit despite the naggings from Windows Update Manager to install IE 10. Also checked Preferences and Enable Learning Center is turned on. Let me know if you think of anything else and I will try to be observant under what conditions the problem occurs.

Share this post


Link to post
Share on other sites

Are you missing the entire Learning Center or does it open and give you a list that doesn't do anything if you right click on a file?

Share this post


Link to post
Share on other sites

Actually what I observe is that after clicking the Learning Center Tab on the main NXT interface screen, a window opens that is totally blank - just a white background. Of course after posting this issue, I have not been able to duplicate the problem. Like I said I will have to be more observant of the exact conditions under which it occurs, then post that information. Maybe it is just one of those strange and unexplained behaviors of Windows.

Share this post


Link to post
Share on other sites

Do you have this on your PC?

 

MSXML 4.0 Service Pack 3 (Microsoft XML Core Services) here, http://www.microsoft...s.aspx?id=15697

 

If it is intermittent it could be a problem with a Roxio Server..

 

On my Windows 7 PC, I have:

MSXML 4.0 SP2 Ver 4.20.9870.0 and

MSXML 4.0 SP2 Ver 4.20.9876.0

 

On my Vista PC, I have:

MSXML 4.0 SP2 Ver 4.20.9848.0 and

MSXML 4.0 SP2 Ver 4.20.9849.0 and

MSXML 4.0 SP2 Ver 4.20.9870.0 and

MSXML 4.0 SP2 Ver 4.20.9876.0

 

Do you think I should upgrade to SP3?

 

Also, I just tried opening NXT and the Learning Center was blank. No other applications were running except for the standard virus protection software and some miscellaneous background tasks - none of which have changed recently.

Share this post


Link to post
Share on other sites

Ready for a laugh...I just received a response from Roxio (or Corel, who knows) that said:

 

"The white screen issue in Learning Center might be a synchronization issue with your browser,

internet and Roxio as it also happens on my part. But then after trying several times,

Learning Center is now working. We also have manual link for the Learning Center."

 

http://roxiocentral.roxio.com/enu/emc/V13x_pro/learning_center.html

 

So they admit there is a problem, but they offer no solution, just a link you can use in your browser. Certainly does not meet my expectations for technical support!

Share this post


Link to post
Share on other sites

Another non-solution from Roxio Tech Support:

 

"There's no required solution since it happens on me just once. I can't recreate it the white screen again. Every time I open and close Roxio NXT, I can access Learning Center.

 

Your can try to go to Tools > Preferences and then uncheck all option. Close Roxio NXT and then reopen it. Enable all option again and then relaunch the program again. That's the only thing that I've done."

Since there does not appear to be a solution to this bug, I'm inclined to close this thread...any objections?

Share this post


Link to post
Share on other sites
Since there does not appear to be a solution to this bug, I'm inclined to close this thread...any objections?

 

Objections, no,

 

"I'm inclined to close this thread" you can't but I will.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×