Jump to content
  • 0
Sign in to follow this  
kagsef

Blue screen of death in EMC9

Question

Does anyone know if EMC9 has fixed the "blue screen of death" issue from EMC8? I tried all the fixes recommended in 8 updated driver, updated directX, etc.) and although it worked for a while, I am now getting the error after the 3rd movie in myDVD again...

 

Kathy

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
Does anyone know if EMC9 has fixed the "blue screen of death" issue from EMC8? I tried all the fixes recommended in 8 updated driver, updated directX, etc.) and although it worked for a while, I am now getting the error after the 3rd movie in myDVD again...

Kathy

 

Most people who have updated their drivers and/or used a different menu style have not had a problem. There was a real recent post to confirm that.

Share this post


Link to post
Share on other sites
  • 0
Does anyone know if EMC9 has fixed the "blue screen of death" issue from EMC8? I tried all the fixes recommended in 8 updated driver, updated directX, etc.) and although it worked for a while, I am now getting the error after the 3rd movie in myDVD again...

 

Kathy

Do you have an ATI video card?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×