Jump to content
  • Who's Online   0 Members, 0 Anonymous, 30 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
Alex Polemis

I Cant Sign-In Youtube On Roxio

Question

Hi after i record and i finished my editing i try to on Roxio to upload my video. I choose to sigh-in on Youtube. I press my username and my password but nothing (he say wrong pass or user) i try again with email and my Youtube password and when i press sigh-in the window closed and nothing Happens. :huh:

and i press again sign-in and the same thing over over...... Little Help please and sorry for my English.

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Are u kidding me ? i will not wait 8 hours to upload a 15 min video using Youtube.com

When i first time i upload vid with roxio (with no problems) it was better and faster i didnt wait 8 hour's for 1 vid -_-. The problem is when i press Share he ask me to sign in on Youtube or Facebook. if i press sign in Youtube with Roxio ( i didnt try on facebook and i dont want) He ask me Username and password. I put my email and my password and when i press sign in that window disappear and i press again sing in over and over again. But nothing -_-. Sorry i need to upload faster my videos i dont have so much time and sorry for my English. :(

Share this post


Link to post
Share on other sites
  • 0

Are u kidding me ? i will not wait 8 hours to upload a 15 min video using Youtube.com

When i first time i upload vid with roxio (with no problems) it was better and faster i didnt wait 8 hour's for 1 vid -_-. The problem is when i press Share he ask me to sign in on Youtube or Facebook. if i press sign in Youtube with Roxio ( i didnt try on facebook and i dont want) He ask me Username and password. I put my email and my password and when i press sign in that window disappear and i press again sing in over and over again. But nothing -_-. Sorry i need to upload faster my videos i dont have so much time and sorry for my English. :(

 

Huh!

 

NO 15 minute file can take 8 hours to upload! Get a grip on reality...

 

If you mean that you will have to re-render it to a quality setting that YouTube will accept, it will take the same time to do it manually as it does automatically :huh:

 

Your English is fine, far better than my Greek :lol:

Share this post


Link to post
Share on other sites
  • 0

Ok maybe not 8 hours xD but more than 4 because i dont have fast internet. but still why cant sign in Youtube on Roxio. With Roxio i upload my videos faster and better than youtube. AND NOOOO the problem is not The Quallity. Look when i finished the editing i press Share ok ? when you press share you can write the Title and the Description ok ? and you need to press sign in on Youtube to complete the Category of your video , Tags and Privacy. The Problem is I can Sigh In -_-. I press sign-in i write my email and my pass word nad when i press sigh in the Sihn In Window Close automaticly. and if i press the username for a reason say worng pass or user name but if i press my email is Ok but when i press my email and pass On Sigh In window on Roxio CLose AUTO. pfff xD please i need help. and if you can helo me with that just tell me other option to upload my videos easier and faster. Ty for Listening.

Share this post


Link to post
Share on other sites
  • 0

I did tell you what you need to Try. There is NO difference in which way you upload a file to YouTube as far as speed.

 

I have no idea why you can't do it through the program since others can do it all the time.

 

If you want to try a proper repair, the process goes like this:

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

Share this post


Link to post
Share on other sites
  • 0
:(. I runt off my Anti-Virus and Firewall. etc. It was not necessary to Unplug Roxio Game Capture ( because it wasnt plug :) ) and i insert Roxio Disc. I press ACCEPT to the offer to Check for updates and i choose Repair. after that i press YES to Restart my Computer. when i was on my desktop i put out my disc and i turn On my anti-virus , fifewall. I try again with Roxio to Sign-In BUT nothing :( I still have this problem. :( . Roxio is very good device with very good software. Only my problem is i cant upload vid with Roxio i need to Export them and drag them to Youtube.com :(. Ty again for helping. If you can tell me something alse to try it will be useful. But when we sign-in with Roxio on Youtube he Asked Username (not email) but if i press my username he say Incorrect, but if i press my email ... you know the rest :3. xD Ty again.

Share this post


Link to post
Share on other sites
  • 0

Visual Studio Just-in-Time Debugger ( error :/) What is it. if i press on Capture TOOLS/Options that happens= Visual Studio Just-in-Time Debugger. OMG WHAT IS GOING ON i didnt do something Worng O_O :(

Share this post


Link to post
Share on other sites
  • 0

Just for the Roxio i format my computer and still i can't Share. The problem is The software. i dont know maybe the software need something like Patch Fix. Please Help and answer me Fast.

Share this post


Link to post
Share on other sites
  • 0

Wouldn't it be better to create a new user account on YouTube and try that?

 

KISS, Keep It Simple Silly, something like 'alpole'...

 

Not to sound too brutal but nothing indicates this is a Roxio problem... If it were, Everyone would be having it.

Share this post


Link to post
Share on other sites
  • 0

Sure either add the pics here or use the Messenger to send them only to me, if you prefer to maintain some semblance of privacy :lol:

 

A screen cap of your error would be nice as well ;)

Share this post


Link to post
Share on other sites
  • 0

1.I press Share as you can see. i filled up the two spaces.

 

 

zc09.png

 

 

2.I press to Sigh-in with Youtube and i press username/email and password.

 

86Gdxuu.png

 

 

3.When i press to Log in The Sigh-in Window Closed and as you can see on Share Video Window The category filled :/ and Nothing That's it. Weird Huh ?

 

 

1z64gqZ.png

 

 

:( please Help me. and Ty again for responding to me :) .

Share this post


Link to post
Share on other sites
  • 0

Posting pictures here is very easy compared to most sites... Info is found HERE

 

I signed up for an YouTube Account AND created a Channel and uploaded my first video. No problem at all, PROVIDED you have a Channel set up -_-

 

 

Setting up a Channel:

post-39730-0-88184400-1381860181_thumb.jpg

 

Output ~ Share to YouTube:

post-39730-0-84488300-1381860168_thumb.jpg

 

Sign In:

post-39730-0-80034900-1381860172_thumb.jpg

 

Describe:

post-39730-0-09379700-1381860176_thumb.jpg

 

Wait:

post-39730-0-66995800-1381860178_thumb.jpg

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×