Jump to content

Roxio Community

Photo

Making A Movie And Video Will Enlarge


  • Please log in to reply
3 replies to this topic

#1 LMMPB

LMMPB

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 05 October 2013 - 02:21 PM

When I make a video using Video Lab HD and I have been leaving the default setting of MPEG-2 for DVD with normal quality (720x480, 29.97fps, 7mbs, interlace). When viewing the recorded video it will enlarge vertically (top to bottom) after 3 seconds of play. During the first 3 seconds while the video is scrunched down (top to bottom) the quality is poor. Once the video enlarges after the 3sec period, the video is much better quality. It will stay in the enlarged size for the reminder of the recording. I would like to keep the enlarged quality and not have the video change in size during the re-play.

If I try to change the recording type to say the best quality or change the fps option to 25, the recording will stay in the scrunched size and not change, but it will not have a good video quality. If I try to change the pan/zoom editor, it stays with the smaller size and poorer quality too.

Any ideas?

Thanks.

#2 sknis

sknis

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 28,396 posts
  • Gender:Male
  • Location:Hou,Tx

Posted 06 October 2013 - 03:38 AM

Where did you get the video? 4 by 3 or 16 by 9? Was it NTSC (US) or PAL? 25 fps is usually used for PAL and 29.97 is for NTSC. Did you perhaps accidentally set the output to a PAL output? Do you see the scrunched size on both your computer and on your DVD player?

What type of project did you select when you started this project? What are your Production settings (a screen shot would be best)

PC  Desktop -CPU Solutions (Wisconsin): Windows 1064 bit,  I7 -4790k, 16G memory, MSI GeForce N-760 Video Card, 500G SSD, Creator NXT 2Pro

Laptop - Windows 8.1  Ultimate 64 bit
Alienware M17XR4. I-7 third generation @2.4, 8G RAM, 500G SSD, GTX660M, SoundBlaster 3Di,

Laptop - Windows 10

Dell 13 inch convertible.


#3 LMMPB

LMMPB

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 06 October 2013 - 08:13 PM

HI

Thanks for your response. I'll do my best to answer your questions.

I am sorry for the confusion, but I didn't make myself very understandable. I use a Canon FS200 camcorder and the software that came with it saves the files from the camcorder as MPG. I import the video into the Roxio Video Wave program and once I have completed the editing (mostly shortened the length) I save it to the hard drive using the settings stated in the previous post. The scrunching doesn't show up until I save the edited file and view it on the computer. It doesn't have to be saved on to a DVD to see this effect. The display is shorter at first and out of focus, then 3 seconds later the display enlarges by about a 5th and the video is clearer.



To start the editing, the option I select when I choose "Create a Production" is format "normal 4:3" NTSC. When saving the video in the Video Wave program (using the "export as" option) , the Both (NTSC/PAL) option is the default setting. As per your request I have attached a screen shot of the save settings screen I receive, with the options I would use to save the video. If I use any other setting I notice a bit of a lose in video quality. The second document I have attached is of the video (being that I can't upload the actual video because of its size) where the first shot is of the video when you first open it. As you can see it is slightly out of focus. The second shot in this document is larger and in better focus. As I indicated, if I mess with any other option or setting in the Making Movie screen shot, I notice a slight video quality loss.

Should I select PAL when I create the production and PAL when I export it? Or should I use NTSC or some other option in both the creating of the production and exporting?

Thanks again for your help.

Attached Files



#4 sknis

sknis

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 28,396 posts
  • Gender:Male
  • Location:Hou,Tx

Posted 07 October 2013 - 04:12 AM

Unless you have a special camcorder not in the US, then you must use NTSC.

I see you are using WMP, download the free "VLC Player" and see if that will give you the same result.

BTW, do you have an other video players open on your computer? Sometimes they work against each other.

PC  Desktop -CPU Solutions (Wisconsin): Windows 1064 bit,  I7 -4790k, 16G memory, MSI GeForce N-760 Video Card, 500G SSD, Creator NXT 2Pro

Laptop - Windows 8.1  Ultimate 64 bit
Alienware M17XR4. I-7 third generation @2.4, 8G RAM, 500G SSD, GTX660M, SoundBlaster 3Di,

Laptop - Windows 10

Dell 13 inch convertible.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users