Jump to content

Roxio Community

Photo

Incredible Error Search: Important Advice For Signal Search

HD Prono signal port color blind component connection

  • This topic is locked This topic is locked
4 replies to this topic

#1 PRL_Schwede

PRL_Schwede

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 11 October 2013 - 08:52 PM

Hej,

right now I finished my installation of the RGC HD Pro - after appr. 24 hours continuously! successfully!

I just wanna tell you my experience (more sheer despair) I made installing the capture box. it may help you...

1. after 6 hours of trying hundreds (feeled) of different cable combinations, software installation and deinstallation I found a real EXTRAORDINARY error for my failure. search for the fault in the picture:

Posted Image

thanks to the person who assembled this box !!! color blind?

2. if you use a component cable from the PS3 to your capture device AND another component cable from the box to the TV the signal passes through the capture device without connection the USB to the PC. so you can play without PC.

3. the video editor didn't work - dll error etc. I made a directX update at windows 8 (without switching off antivirus or firewall) and then it worked suddenly.

4. the last problem was the 1 second videos which is a topic in several threads here. I only could record with 576p. after a long search I found out that it was my LG monitor which was connected to my notebook. it has only a RGB connection to the NB and that's not compatible with the software. after disconnection the monitor it worked.

I hope some of my hints can help you!!! ;-))

now it's nearly 7 o'clock in the morning. good luck and greetings from Austria!

#2 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 40,453 posts
  • Gender:Male

Posted 12 October 2013 - 02:52 AM

:lol: must be a batch of them with that error, first one I have heard of:

Connections Input.jpg


Item #2: Didn't know that... I know that HDMI does require the RGC Device to be hooked up to a PC WITH the RGC Software installed in order to allow pass through!

Item #4: Not reallying following that at all??? Please rephrase after you get some rest -_-

Overall THANKS for your posting!

#3 grandpabruce

grandpabruce

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 22,607 posts
  • Gender:Male

Posted 12 October 2013 - 08:53 AM

Thread pinned.

Life is good!
GrandpaBruce
Vietnam Vet - 1970 - 1971

 


#4 PRL_Schwede

PRL_Schwede

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 12 October 2013 - 10:58 PM

Item #1: during my search I found this video (for sure you've seen it):



first I thought this is a joke and the guy is drunk or something else. then I tried his solution - ALL cables (PS3 component, TV hdmi) on the output side - and it curiously worked...

Item #2: works fine without USB connection. I have only component cables used and no more hdmi cable is necessary, the quality is still the same.

Item #4: I wasn't able to receive any preview on my PC. at the display settings (PS3) I had the following options: 576p, 720p, 1020i, 1020p. selecting 576p was the only way to get any preview. trying to capture a video was impossible - video was only 1 second. then I realized that it could be the LG L222WS monitor which was connected to my Acer notebook - it's connected via VGA RGB cable (yes now it's clear - no HD). the monitor is used extended so that I can work with 2 screens. after disconnecting the monitor I had a preview with 480, 720 and 1080 on my PC and capturing suddenly worked.

I hope this sounds better.

#5 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 40,453 posts
  • Gender:Male

Posted 13 October 2013 - 02:33 AM

Yes we have noted that using the 'Input' side or the 'Output' side of the RGC Device does not seem to matter...

However, I have avoided passing along this fluke since it is possible that the manufacture could "fix" this along the way and someone relying on 'the truth of a YouTube video', will be left high and dry :huh:

Your faulty colored plugs simply reinforce that notion -_-

As for #4, thanks, I do understand what was going on there now :D




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users