Jump to content
  • 0
Sign in to follow this  
Kasaru

Extending Monitor Glitch

Question

So, I finally fixed the issue with the HD Pro and my desktop, all it took was reinstalling Windows ("all", being sarcastic). Now that the HD Pro works with my desktop, the recording is great; it never glitches like it would with my laptop, which I am still looking into fixing because that solution was a bit more versatile considering I record my PC games with the Roxio. That aside, there's an issue with that that I haven't seen addressed anywhere else in the forums.

 

I have two identical 1080p monitors, both are connected via HDMI to my graphics card, though only one is hooked into the HD Pro, alongside my PS3 and Xbox (with a really great setup including a HDMI switcher, so that I can switch between the 3 devices with a simple press of the remote). The one that is hooked up to the HD Pro is the one I have the audio coming out through. With this setup, I decided that it would be a good idea to extend the displays so that the Roxio Game Capture software would always be displayed on one of the monitors at all times so that I could record at a moment's notice. The problem with that is, that unless the program is displayed on the main monitor, of which I use for the gaming, IT DOES NOT WORK.

 

Here's what happens:

Program is displayed perfectly normal.

Press "Start Capture"

It works for literally 1 second before the preview screen flashes, though the "Start Capture" DOES turn to and stay at "Stop Capture".

"Time Elapsed" is stuck at 0:00

When looking at the footage, you get a 1 second video clip before the flash and all that. (for some reason, in Windows Explorer, it always says the video file is like at least 15 hours long though, even if I immediately stop the "recording" afterwards. Despite that, the clip is still 1 second.)

 

When I move the program to the other monitor and record, absolutely no issues.

 

I have no idea why it would do this, I don't believe there is any reason it should either.

 

Any help is appreciated, thanks in advance.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

That is correct and it has been in topics here, the the RGC Software must run on the Main Monitor to work ;)

(I think that is in the FAQ posting)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×