Jump to content

Roxio Community

Photo

Tivo Transfer Is Incredibly Slow (Mavericks) To Non-Existent

TiVo Transfer Mac OS 10.9 Mavericks

  • Please log in to reply
1 reply to this topic

#1 Scruffyme

Scruffyme

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 10 December 2013 - 02:32 AM

I upgraded to Mavericks on release by Apple and now find that my TiVo tranfer is almost completly stuffed. At the very least an already cumbersome process is twice as slow as previously and sometimes just falls in a heap/hangs and does not complete the transfer. The TiVo transfer capability was my main reason for buying this software which worked under previous versions of the Mac OS but now needs an upgrade. The problems happen on a 2013 macbook pro retina and on an iMac. Would love some help. Contacted TiVo whose suggestions to get around the problem did not work - they acknowledge that their suggested solution does not always work. Any thoughts? :angry: :( :angry:

#2 tsantee

tsantee

    Digital Guru

  • Members
  • PipPipPipPipPipPip
  • 14,131 posts
  • Gender:Male
  • Location:Eugene, Oregon

Posted 10 December 2013 - 09:01 AM

I suggest shutting down your MacBook and then restarting it. Also restart your wifi router if you're using wifi. Also restart your TiVo. I've noticed periodic networking problems that are fixed by restarting everything. It doesn't seem to be just one thing. I don't think there is a problem with TiVo Transfer on Mavericks (I haven't noticed one). However, it doesn't work at all with TiVo Roamio.
I'm just a fellow Toast-user so please don't blame Roxio for any misguidance I may provide. And do let me know if your issue gets solved. Cheers from Eugene, Oregon!





Also tagged with one or more of these keywords: TiVo Transfer, Mac OS 10.9, Mavericks

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users