Jump to content
  • 0
voyageur5

No Sound When Converting Dvd

Question

Could you help me please,

I have Creator Nxt Pro 2 and when I import a DVD to Video Convert or Video Wave I only get the video but no sound.

Already tried uninstalling completely with Revo Uninstaller and reinstalling to no avail the problem is still there.

Any other type of files no problem with sound

 

Here is my PC’s configuration

Window 8.1

Motherboard : Asus P6T Deluxe Rev. 1.xx

Intel Core i7 CPU 940 @2.93 GHZ

X58 Chipset

12 Gig DDR3 of Ram

Video card : AMD Radeon HD 6800 Series

 

Thank You

 

Pierre Brault

Edited by voyageur5

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Quick test.

 

Copy a xxxx.VOB file from the DVD's VIDEO_TS folder to your HDD.

 

Rename that file xxxx.mpg.

 

Then try it to see if audio is present...

Share this post


Link to post
Share on other sites
  • 0

I have already tried to copy to hard drive and it doesn't work

 

What doesn't work? the copying or no sound?

 

Do you get sound when playing the DVDon your computer or DVd player? What kind of DVD? Where did you get it?

Share this post


Link to post
Share on other sites
  • 0

Hi, this is Pierre,

 

I will contact our development team tonight. It looks like the Dolby codec is either not installing or not registering. In the meantime, it would be helpful if you were to launch Creator, go into the Help menu, click on "Provide feedback to Roxio ...", follow the link and leave me a small message there (such as "Hi, this is Pierre"). This is will give me a couple more pieces of information about the product.

 

Best regards,

 

Michel

 

 

 

On Fri, Dec 13, 2013 at 6:51 PM, Voyageur5 <voyageur5> wrote:

 

 

Hi Michel,

 

First built a DVD with the ISO file and then tried to edit the movie with VideoWave and Video Copy & Convert and in both cases there is no sound.

 

I also tried from the ISO file mounted as a drive with VideoWave and Video Copy & Convert and that doesn’t work either.

 

With the LCPM file no problem I have sound in both cases.

 

Keep me posted.

 

Pierre

 

 

From:

Sent:
Friday, December 13, 2013 5:23 PM

To:

Subject:
Re: No sound when importing DVD

 

Hi Pierre,

 

As discussed today, please find two small files here:

 

The Dolby.iso file was encoded using Dolby, as you could guess.

The LPCN.mpg file was encoded with LCPM (audio not compressed)

 

It would be great if you could test them.

 

 

Best,

 

Michel

 

 

 

On Thu, Dec 12, 2013 at 3:04 PM, Voyageur5 <
> wrote:

 

 

Michel,

 

1:00 PM EST tomorrow (Friday December 13th) is perfect for me. (I’m not supersticious).

 

Pierre Brault

Montréal

 

 

From:

Sent:
Thursday, December 12, 2013 3:43 PM

To:

Subject:
Re: Fwd: No sound when importing DVD

 

Hi Pierre,

 

May I call you tomorrow Friday at 1:00pm EST? I may be available later on today, but I am not sure when as I will be visiting with a vendor. Tomorrow I can guarantee a time. If this is not convenient to you, let me know, I have a few meetings early in the morning (from 7:00am pst to 9:00AM or so), but should be free afterward.

 

Best,

 

Michel

 

 

 

 

 

On Thu, Dec 12, 2013 at 11:00 AM, Voyageur5 wrote:

 

 

Hi Michel,

 

Thanks fo replying so fast. I am pensionned so any time is good for me, so just tell me what day and what time (E.S.T.) you want to call me and I will be waiting for your call.

 

Pierre Brault

Montréal

 

 

From:

Sent:
Thursday, December 12, 2013 1:50 PM

To:

Subject:
Fwd: No sound when importing DVD

 

 

 

 

---------- Forwarded message ----------

From:
Roxio Media
<
>

Date: Thu, Dec 12, 2013 at 10:02 AM

Subject: Re: No sound when importing DVD

To: Voyageur5 <
>, Michel Yavercovski <
>

 

 

 

Thanks Pierre:

 

We appreciate the extra info you've provided. I've contacted the product team and they'd like to have a chance to look into this further.

 

I have cced Michel Yavercovski on this note. Michel will be in touch shortly to assist.

 

Thanks for your patience!

 

 

 

On Wed, Dec 11, 2013 at 11:55 AM, Voyageur5 <
> wrote:

 

 

It’s a personal DVD but just to check if the problem was with the personal ones only I made a test (just a test) with a commercial one and these have the same problem !

 

 

 

From:

Sent:
Wednesday, December 11, 2013 9:52 AM

To:

Subject:
Re: No sound when importing DVD

 

Hi Pierre: Thanks for getting in touch. Can you let us know what kind of DVD you are trying to import? Is it a personal DVD or commercial?

 

Thanks!

 

Roxio PR

 

 

 

On Tue, Dec 10, 2013 at 4:08 PM, Voyageur5 <
> wrote:

 

 

Could you help me please,

 

I have Creator Nxt Pro 2 and when I import a DVD to Video Convert or Video Wave I only get the video but no sound.

 

Already tried uninstalling completely with Revo Uninstaller and reinstalling to no avail the problem is still there.

 

Here is my PC’s configuration

 

Window 8.1

 

Motherboard : Asus P6T Deluxe Rev. 1.xx

 

Intel Core i7 CPU 940 @2.93 GHZ

 

X58 Chipset

 

12 Gig DDR3 of Ram

 

Video card : AMD Radeon HD 6800 Series

 

Thank You

 

Pierre

Hi Pierre,

 

I'd like to help you with this issue and if at all possible resolve it for you. It probably would be easier if I could call you directly. What would be a good time for me to do so? I am based on the west coast (California). I have a couple of afternoon meetings today, but otherwise I am flexible.

 

In the meantime, you may want to download this little free utility that may help us understand the issue.

 

(Just make sure you choose not to install whatever additional software they offer you, unless you really want to).

 

Best regards,

 

Michel

Share this post


Link to post
Share on other sites
  • 0

Pierre is also running another Topic where he has posted this information that Michel has requested.

 

Since it is being handled by Roxio Support I see no need to confuse the issues and will leave it alone -_-

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×