Jump to content

Roxio Community

Photo
- - - - -

Hi This Is Pierre


  • Please log in to reply
4 replies to this topic

#1 voyageur5

voyageur5

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male

Posted 15 December 2013 - 12:12 PM

Hi, this is Pierre,

I will contact our development team tonight. It looks like the Dolby codec is either not installing or not registering. In the meantime, it would be helpful if you were to launch Creator, go into the Help menu, click on "Provide feedback to Roxio ...", follow the link and leave me a small message there (such as "Hi, this is Pierre"). This is will give me a couple more pieces of information about the product.

Best regards,

Michel


On Fri, Dec 13, 2013 at 6:51 PM, Voyageur5 <voyageur5> wrote:
Hi Michel,

First built a DVD with the ISO file and then tried to edit the movie with VideoWave and Video Copy & Convert and in both cases there is no sound.

I also tried from the ISO file mounted as a drive with VideoWave and Video Copy & Convert and that doesn’t work either.

With the LCPM file no problem I have sound in both cases.

Keep me posted.

Pierre

From: Michel
Sent: Friday, December 13, 2013 5:23 PM
To: Voyageur5
Subject: Re: No sound when importing DVD

Hi Pierre,

As discussed today, please find two small files here: http://sdrv.ms

The Dolby.iso file was encoded using Dolby, as you could guess.
The LPCN.mpg file was encoded with LCPM (audio not compressed)

It would be great if you could test them.


Best,

Michel


On Thu, Dec 12, 2013 at 3:04 PM, Voyageur5 <voyageur5> wrote:
Michel,

1:00 PM EST tomorrow (Friday December 13th) is perfect for me. (I’m not supersticious).

Pierre Brault
Montréal

From: Michel
Sent: Thursday, December 12, 2013 3:43 PM
To: Voyageur5
Subject: Re: Fwd: No sound when importing DVD

Hi Pierre,

May I call you tomorrow Friday at 1:00pm EST? I may be available later on today, but I am not sure when as I will be visiting with a vendor. Tomorrow I can guarantee a time. If this is not convenient to you, let me know, I have a few meetings early in the morning (from 7:00am pst to 9:00AM or so), but should be free afterward.

Best,

Michel




On Thu, Dec 12, 2013 at 11:00 AM, Voyageur5 wrote:
Hi Michel,

Thanks fo replying so fast. I am pensionned so any time is good for me, so just tell me what day and what time (E.S.T.) you want to call me and I will be waiting for your call.

Pierre Brault
Montréal

From: Michel
Sent: Thursday, December 12, 2013 1:50 PM
To: voyageur5
Subject: Fwd: No sound when importing DVD



---------- Forwarded message ----------
From: Roxio Media <roxio.media@corel.com>
Date: Thu, Dec 12, 2013 at 10:02 AM
Subject: Re: No sound when importing DVD
To: Voyageur5 <voyageur5>, Michel Yavercovski <michel>


Thanks Pierre:

We appreciate the extra info you've provided. I've contacted the product team and they'd like to have a chance to look into this further.

I have cced Michel Yavercovski on this note. Michel will be in touch shortly to assist.

Thanks for your patience!


On Wed, Dec 11, 2013 at 11:55 AM, Voyageur5 <voyageur5> wrote:
It’s a personal DVD but just to check if the problem was with the personal ones only I made a test (just a test) with a commercial one and these have the same problem !


From: Roxio Media
Sent: Wednesday, December 11, 2013 9:52 AM
To: Voyageur5
Subject: Re: No sound when importing DVD

Hi Pierre: Thanks for getting in touch. Can you let us know what kind of DVD you are trying to import? Is it a personal DVD or commercial?

Thanks!

Roxio PR


On Tue, Dec 10, 2013 at 4:08 PM, Voyageur5 <voyageur5> wrote:
Could you help me please,

I have Creator Nxt Pro 2 and when I import a DVD to Video Convert or Video Wave I only get the video but no sound.

Already tried uninstalling completely with Revo Uninstaller and reinstalling to no avail the problem is still there.

Here is my PC’s configuration

Window 8.1

Motherboard : Asus P6T Deluxe Rev. 1.xx

Intel Core i7 CPU 940 @2.93 GHZ

X58 Chipset

12 Gig DDR3 of Ram

Video card : AMD Radeon HD 6800 Series

Thank You

Pierre

Hi Pierre,

I'd like to help you with this issue and if at all possible resolve it for you. It probably would be easier if I could call you directly. What would be a good time for me to do so? I am based on the west coast (California). I have a couple of afternoon meetings today, but otherwise I am flexible.

In the meantime, you may want to download this little free utility that may help us understand the issue.
http://mediaarea.net...ownload/Windows

(Just make sure you choose not to install whatever additional software they offer you, unless you really want to).

Best regards,

Michel


#2 myguggi

myguggi

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 21,961 posts
  • Gender:Male

Posted 15 December 2013 - 12:24 PM

Why don't you simply post your problem instead of of that long text exchange. :blink:

Walt

Dell Dimension 4500S;Windows XP Home Edition SP3; Intel® Pentium® 4 CPU 2.00GHz, 784MB RAM
(NVIDIA GeForce FX 5200, 128 MB memory disabled because of failure)
Intel® 82845G/GL/GE/PE/GV Graphics Controller; DirectX 9.0c (4.09.0000.0904)
SoundMAX Digital Audio
SamsunG CDR/DVD-ROm SM 332B
HLDS GSA-5120D External LG Super-Multi ReWriter
WDC WD400BB-75DEA0, 40 GB HD; Prolific PL3507 Combo External Hard Drive, 80 GB; Maxtor 6 L200R0 USB Hard Drive, 250GB

HP Pavilion dv6 Notebook; Intel Duo CPU 64 bit, T6400 @ 2.0Ghz; 4.0 GB RAM; Vista Home Premium 64bit
Toshiba MK3252GSX ATA 286GB hard drive; HL-DT-ST DVDRAM GSA-T50L ATA burner
Intel 4Series Express Chipset


#3 Brendon

Brendon

    Digiital Guru

  • Digital Guru
  • -8,380,083 posts
  • Gender:Male
  • Location:Christchurch, N.Z.

Posted 15 December 2013 - 12:38 PM

I will contact our development team tonight. It looks like the Dolby codec is either not installing or not registering. In the meantime, it would be helpful if you were to launch Creator, go into the Help menu, click on "Provide feedback to Roxio ...", follow the link and leave me a small message there (such as "Hi, this is Pierre"). This is will give me a couple more pieces of information about the product.

Best regards,

Michel



Pierre,

Michel is asking you to run your Creator and "leave feedback" from the button inside the help menu. That will send him the message, along with some information from your system.

Don't just leave a message here, "leave feedback" from inside your Roxio program.

Regards,
Brendon

Assorted computers in Windows XP, 7, and 10.

[This space unexpectedly left blank]


#4 voyageur5

voyageur5

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male

Posted 16 December 2013 - 10:11 AM

The Feedback link in help in the French edition as a bug and takes me to the wrong page. So this was a request from Michel at support !

#5 Brendon

Brendon

    Digiital Guru

  • Digital Guru
  • -8,380,083 posts
  • Gender:Male
  • Location:Christchurch, N.Z.

Posted 16 December 2013 - 07:07 PM

Thanks Pierre. That wasn't clear because you were carrying on the conversation in three different places.

I'll leave you to it.

Assorted computers in Windows XP, 7, and 10.

[This space unexpectedly left blank]





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users