Jump to content

Roxio Community

Error When Rendering

error rendering export error rendering

  • Please log in to reply
7 replies to this topic

#1 JohnnyGs

JohnnyGs

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 19 February 2014 - 08:46 PM

i get an error pop up " error has occurred during rendering" and "Error file has successfully completed" its frustrating its my second day with this Roxio hd pro cap card. i need help

#2 JohnnyGs

JohnnyGs

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 19 February 2014 - 08:53 PM

i get 2 error pop ups when rendering my videos "Error occurred during rendering" and " Error - file completed successfully"

My PC is a dell inspiron 3000 with cpu of 3.0ghz
Intel® Pentium® processor G3220

#3 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 34,689 posts
  • Gender:Male

Posted 20 February 2014 - 03:52 AM

...and??? :huh:
Posted Image

#4 JohnnyGs

JohnnyGs

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 20 February 2014 - 08:20 AM

i record my footage and edit it, but when it comes time to export and render i get t pop up saying " error occured during rendering".
and i cant export my videos at all, it wont let me render any video at all

Edited by JohnnyGs, 20 February 2014 - 08:46 AM.


#5 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 34,689 posts
  • Gender:Male

Posted 20 February 2014 - 09:58 AM

Add Nothing - Skip Nothing!

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

Unplug your RGC Device and put it aside until you are completely finished.

Now insert your Roxio Disc.

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

When you reach the screen where Repair is offered, choose that!

When the Repair competes, turn your AV & Firewall back on and reboot.


Posted Image

#6 JohnnyGs

JohnnyGs

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 20 February 2014 - 01:35 PM

ok im going to try that step by step and let you know how it goes, thanks for replying.

#7 JohnnyGs

JohnnyGs

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 20 February 2014 - 05:08 PM

no luck did exactly what you said, turned off my firewall, anti virus . Still wont render. Another problem occured i have the no signal status so now i dont know what the problem is. i just recorded footage yesterday i did not unhook anything and today i wanted to record and i got that status no signal. any suggestion. i dont want to regret buying this product

#8 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 34,689 posts
  • Gender:Male

Posted 21 February 2014 - 07:17 AM

What COLOR is the No Signal (important!)???

What are your PC Specs?
Posted Image





Also tagged with one or more of these keywords: error, rendering, export, error, rendering

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users