Jump to content
  • 0
Schobin

Matching Export Settings With Original Video Format

Question

Hello,

 

I have created a production comprised from several video clips (volleyball games - each set is a separate file, so I add in all of the sets from one game for each production). The production includes text effects, such as a scoreboard, which I have placed within the internal tracks of the various video clips. I create these videos for the coaches for game review and for highlight video, and they are posted on YouTube for those purposes. My video camera films at 1280x720p HD.

 

I have tried using the "Upload to YouTube" method in Output. However, this method does not keep the 720p HD quality and it ends up on YouTube NOT in HD. So I have been trying to figure out what settings I need to configure to output the production to an HD 720p .mp4 file compatible with my original video that I can then upload to YouTube. However, none of the options within Output are the same as my original files. For example, if I were to create a new production with just one of my video clips (as opposed to adding several clips into one production), I will get a "Same as Original" option in Output. However, this option is gone when I try to output the productions I've created that contain multiple clips (all of the clips are from my video camera listed above). What it's defaulting to when I open Output is "iPad 720p." When I create a file using that, I get skips and jumps in the video.

 

What do I need to do to output my productions so the quality is the same as my original files?

 

Thanks,

 

Schobin

Edited by Schobin

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Sorry, I accidentally checked the "solved" button...! This is not solved!

 

I cannot "output/export as" my production to the same format as my video files. The "Same as Original" option is missing from the very long list of possible file types. I need to save my production as an .mp4, just like my original video files within it are, so when I upload it to YouTube, it's in HD. (FYI, I have already tried the "Upload to YouTube" method in the Output dropdown menu; however, that method does not keep the 720p HD quality when it uploads to YouTube. I want to keep my 720p HD quality.) Also, my production is approx. 30 minutes, and when I've rendered previous productions of the same length with the "Same as Original" option, the end result file size was about 2 GB. I did try using a few of the other HD render options, but the file was then too large to upload.

 

The "output/export as" defaults to "iPad 720p." However, I did not film the original video with an iPad, nor do I have a Mac. I did try to render the production with this format, but it skips, jumps and definitely isn't the same quality as my original video.

 

Up until just this week I have been rendering my productions perfectly fine with the "Same as Original" option. However, now that it's missing, I'm stuck.

 

Also, I did do a repair install on Roxio NXT as well as the content portion (didn't change anything), cleaned out the proxy cache (didn't do anything) and my HDD has been defragged.

 

Hopefully someone can help! Thanks!

 

Schobin

Share this post


Link to post
Share on other sites
  • 0

2 separate issues at hand here...

 

First and the most glaring is that it would appear that you did not start a New Project as 16:9...

 

This is why your you do not see the 'Same As' option in Export As and likely why your YouTube file is Standard Def.

 

Easy to check, open your project and look for black bars above and below the preview:

 

post-39730-0-33051300-1394708375_thumb.jpg

 

It cannot be "fixed" but there is a workaround...

 

Also note that YouTube, depending on your account privileges there, will reduce HD files to SD automatically :huh: Check with them about that.

 

One other thing will make the "Same As" option disappear and that is adding a Non-HD clip or pic as the very first item in VideoWave :o

 

Now you know what to look for, see if that apples then we will know how to go ;)

Share this post


Link to post
Share on other sites
  • 0

Hi, and thanks so much for your response!

 

In response to your comments, I did start the New Project in 16:9 aspect ratio. Also, I am aware of the YouTube stuff, and my account is set for uploading large, as well as HD files. I've successfully uploaded a number of them.

 

In any event, the cause was the non-HD images I had in the project, so thanks for that tip. What I sometimes do is extract an image from the first frame of the clip so I can add various text onto it before the video starts playing. Here's a sample of why I have done that: http://youtu.be/MWsmS53Q70Y (and this video was rendered as non-HD, also due to the still image issue). After the main title, you can see that I have used a still image of the clip to point out where the player is on the court. I have also tried placing the arrow within the internal track of the video while it's playing; however, it distracts from the player as well as the play itself, and it was harder to follow from a college coach's perspective.

 

What I'm mainly doing with my NXT projects is creating volleyball highlight video, as well as full match video for the coaches. Do you have any suggestions on how I could handle the text/arrows, etc., so I can retain the HD quality?

 

Thanks so much,

 

Gina

Share this post


Link to post
Share on other sites
  • 0

Link did not work...

 

I have never liked the Extract Frame in VideoWave because it never retains full size :huh:

 

Two ways to get around this!

 

Use Media Manager (Tools - Manage Media) - it always extracts at full size

 

Or add a Blank Panel as the First piece in a Project. Trim it to 1.x seconds or get cute and make it 5 seconds with a fade between it and your first picture
;)

 

It is silly but VW keys its' option off the first panel or clip. So if it is 16:9 it will offer the HD choices. Try a few quickies and see.

Share this post


Link to post
Share on other sites
  • 0

There isn't a "Media Manager" in the Tools drop down. The only things there are "Find Panel," Browse for Missing File" and "Options" (rendering settings).

 

Why doesn't VW make the image extraction off of an HD video clip into an HD image? Is there a setting that will allow this?

 

Adding a blank panel defeats the purpose of being able to point an arrow at the player who's being highlighted.

 

Here's the link again, it works if you copy/paste it into your browser: http://youtu.be/MWsmS53Q70Y

 

 

Gina

Share this post


Link to post
Share on other sites
  • 0

Stubborn as a Missouri Mule...

 

I can say that as I was born in KCMO ;)

 

Putting in a blank panel and setting the duration to .33 second defeats Nothing!

 

Why doesn't VW work as we expect? Don't know, been that way since it was introduced, 10 years ago :huh:

 

Media Manger is where I said it was but at the Parent Application and not from within VideoWave - should have mentioned that -_-

post-39730-0-23687400-1394803340_thumb.jpg

 

For the floating arrow, I understand this is available in the Corel VideoStudio Pro X5 or X6... Never tried it so I cannot say for sure.

Edited by Jim_Hardin
fix pic

Share this post


Link to post
Share on other sites
  • 0

Cool about being from KC! I'm actually from L.A., moved to MO 10 years ago.

 

So what would be the benefit for me to add a blank panel?

 

Okay, so I went through the main menu as you described and extracted an image from a video clip. However, when I place that image in a new project, it's still not in HD. I still get the iPad 720p choice after adding the image (before adding the image I got the Same as Original option). What am I doing wrong?

 

Gina

Share this post


Link to post
Share on other sites
  • 0

Ah, an imigrant... :lol:

 

Right Click the image in VW - Details Tab and see what it has to say about its' Resolution.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×