Jump to content
  • 0
Sign in to follow this  
ZombeeWarfare

Roxio Game Capture Hd Pro Audio Level Not Budging

Question

Hello. I noticed in a few videos of mine that the audio was a little low. The audio levels for the recordings were super low in comparison to what I was actually hearing when playing the game. When I go to adjust the volume slider on the recording screen, I noticed that it automatically goes back down to the default level, because I check it a few seconds after.

 

Here's a screenshot:

 

http://gyazo.com/d26ebc39a88a29bd417f16151a590234

 

The volume level in the picture is the default level that it automatically goes down (or up) to after I adjust it. Is there a fix for this, or am I going to have to rely on remembering to adjust the sound in editing?

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Didn't work :(

 

I tried recording with the volume for it up to 100, and on mute as well, and it still didn't work.

Share this post


Link to post
Share on other sites
  • 0

Alright. On my desk is my laptop and my TV (laptop is an HP Notebook 2000, and the TV is a 21" RCA flatscreen). In front of my desk is a little cubic table. On it my Xbox 360 (white original), the wireless WiFi adapter for the 360, the power brick for the 360, and the Roxio Game Capture HD Pro, which sits on top of my 360. I use HDMI, so the first HDMI cord, connects the gamecap to my TV, and the second connects the gamecap to my Xbox 360, on the back. To the left of the desk are two (regular) fans. The first one is directly next to my computer, and I use it to ventilate the computer. The second fan is slightly above the first, and farther away, which I use to ventilate my entire room.

 

As for my wall outlet, I have 2 outlet extender cords plugged into it. Plugged into the first extender cord is: the power cord for my TV, the charger cord (and brick) for my laptop, and a cord from the 360 power brick. The second extender cord, I rarely use, but it does have an Apple device charger plugged into it. Nothing else.

 

That's about it.

Share this post


Link to post
Share on other sites
  • 0

Good - Thanks!

 

All that sounds good... Still thinking it is your Mixer settings

 

post-39730-0-33727800-1397861935_thumb.jpg

 

Make sure you have the RGC Device UP.

Share this post


Link to post
Share on other sites
  • 0

I did two recordings. It seems like before every recording session, I just need to set the volume level to where I need it. I guess it automatically defaults every time I close/open the recording software. Thanks. :)

Share this post


Link to post
Share on other sites
  • 0

I did two recordings. It seems like before every recording session, I just need to set the volume level to where I need it. I guess it automatically defaults every time I close/open the recording software. Thanks. :)

 

That is likely... Thanks for getting back on this, I did not realize that :huh:

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×