Jump to content
  • Who's Online   0 Members, 0 Anonymous, 20 Guests (See full list)

    There are no registered users currently online

  • 0
DLAM

8004520C Error While  Encoding Movie 1

Question

I have Roxio Creator NXT 2. I am trying to burn a video DVD with videos that I had already created. Every time I try, I get the 8004520c error message. I have defragmented my hard drive and still go the same message. I then tried saving it as an .iso file and still got the same error message. Then I tried the folder option and still got the error message! Please help!

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

I have Roxio Creator NXT 2. I am trying to burn a video DVD with videos that I had already created. Every time I try, I get the 8004520c error message. I have defragmented my hard drive and still go the same message. I then tried saving it as an .iso file and still got the same error message. Then I tried the folder option and still got the error message! Please help!

 

Try changing to Render using Software mode, and see if you can successfully create an .iso file. If it still doesn't work, try using a different menu style.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Thanks grandpabruce. I changed the menu and was able to get it to successfully burn! I wasn't sure how to do the Render Using Software Mode so I was happy that changing the menu worked! But then I got "fancy" and changed the menu again to one I liked better and tried to burn it again and got an error message (which I did not write down). At that point, I went back and opened the file that had worked and tried to burn that one again. Now I have the error message 80004005. This whole thing is getting really frustrating! I am going to continue playing around with different "fixes" to try to get the final copy burned. But if you have anymore ideas for me, please share!

Share this post


Link to post
Share on other sites
  • 0

Thanks grandpabruce. I changed the menu and was able to get it to successfully burn! I wasn't sure how to do the Render Using Software Mode so I was happy that changing the menu worked! But then I got "fancy" and changed the menu again to one I liked better and tried to burn it again and got an error message (which I did not write down). At that point, I went back and opened the file that had worked and tried to burn that one again. Now I have the error message 80004005. This whole thing is getting really frustrating! I am going to continue playing around with different "fixes" to try to get the final copy burned. But if you have anymore ideas for me, please share!

 

Did you save the projects with the 2 different menus as separate project files?

What menu worked and which didn't?

How long in time is your project?

Share this post


Link to post
Share on other sites
  • 0

Yes...I saved them as two different project files. The menu with the palm tree beach scene worked. The jungle type one and the aquarium did not. I am combining 17 short video clips into one DVD (it is sort of a year in the life of my family). I am not sure how long it is completely...maybe between 60-90 minutes or so. I also wondered if the filetype of the movies made a difference. I started with them all as mp4 files. Then converted them to wmv files. The converted ones worked. But that could have been coincidence. I tried the aquarium theme with both types and neither worked. I am currently trying again using the file that has worked (without really trying anything different...just hoping for good luck!) and it is currently encoding #3. Last time when I realized it didn't work it had a message about Error Encoding video 1 (I forgot to include that last time). But I am trying not to get my hopes up this time.

Thanks for the reply...and if you do have any suggestions, I would be glad to listen (even if I am lucky enough to be successful this time!)

Share this post


Link to post
Share on other sites
  • 0

Yes...I saved them as two different project files. The menu with the palm tree beach scene worked. The jungle type one and the aquarium did not. I am combining 17 short video clips into one DVD (it is sort of a year in the life of my family). I am not sure how long it is completely...maybe between 60-90 minutes or so. I also wondered if the filetype of the movies made a difference. I started with them all as mp4 files. Then converted them to wmv files. The converted ones worked. But that could have been coincidence. I tried the aquarium theme with both types and neither worked. I am currently trying again using the file that has worked (without really trying anything different...just hoping for good luck!) and it is currently encoding #3. Last time when I realized it didn't work it had a message about Error Encoding video 1 (I forgot to include that last time). But I am trying not to get my hopes up this time.

Thanks for the reply...and if you do have any suggestions, I would be glad to listen (even if I am lucky enough to be successful this time!)

 

There should be no need to convert any video to wmv. NXT 2 will accept mp4 files. Of course there are various flavours of mp4 files If you want to convert the video clips before using them in myDVD, you might as well convert to DVD mpg since they all get converted to that anyway when you create the DVD. Converting to wmv and then to mpg causes a lot of conversion which will reduce quality.

 

Also, a standard 4.7GB DVD can only hold 60 minutes of video at the best quality (HQ) setting. Any longer and the video has to be compressed and you lose even more quality.

 

To change from hardware to software rendering (or vice versa), select Tool/Options on the main menu and then select the render method.

Edited by myguggi

Share this post


Link to post
Share on other sites
  • 0

Hallelujah! This last try worked! I can't tell you how relieved I am that this project is done and I can finally give out the DVD's as gifts. But I am curious as to why I had so many issues. While I have no immediate plans to make anymore DVD's in the near future...I am curious if anyone has any suggestions for me. Should I be able to burn MP4s instead of WMVs? Is it common for some menu types to just not work on some computers? Is it common for it to be so finicky that it works several times with one setting and then not at all a final time?

 

Thank you grandpabruce and myguggi for your help!!!!! You are the best!

Share this post


Link to post
Share on other sites
  • 0

PS...myguggi...

I just saw your latest response (for some reason it did not show up before). Thank you for all the info! As far as converting to "DVD mpg"...does that mean that when I use the conversion tool, I should use the setting for DVD?

 

Thanks again!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×