Jump to content
  • 0
Sooie

Track Being Cut Off

Question

Heeelpp! I am completely new at this. I have joined a few sound clips together with sound editor to make three 'tracks' then moved to the music disc creator window. But when I play them the whole 'track does not play and the fade in/out bits are greyed out, so I am missing the last 2-5 secs of each track. Why oh why is this happening?

 

thanks

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Did the original music files have a fade in/out before you joined them.? Are you missing only the fade out control

 

In Music Disc Creator, the fade in /out type is always gray. Click on the music track and then on the type of transition. You should get a drop down for the type of fade in/out available. If you want the separate tracks to to transition into each other, you must select a negative number.

 

 

post-58-0-23920600-1402161984_thumb.jpg

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

Hi, they aren't music clips there sound clips and as far as I know had no fade in/out attached but not certain. I have messed with them in the sound editor. The fade in/out is greyed out and not clickabel, no drop down menu. I've seen the menu before on staright forward music playlist creations, just not working for this. Also i noticed on the bottom screen time slider, it says the amount of time the track runs for but stops the track before the end of the time line. Hope that makes sense. Thanks again

Share this post


Link to post
Share on other sites
  • 0

Please post a screen shot of the audio files in Sound Editor. Do you see the fade out/in in the wave display.

 

It should look something like this.

 

post-58-0-19141400-1402222181_thumb.jpg

 

 

Why are you messing with them in Sound Editor? Just to combine them?

 

What do you see in Music Disc Creator? Do you see the options that I showed in the previous reply? Note: A screen shot would help.

 

Note: Images are from Creator 2012 Pro.

 

Edit: I just checked and the images are good got NXT2 Pro also..

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

http://s17.postimg.org/ghv4z2ipr/Page_1_roxio.jpg

 

I hope you can see images. Basically I have joined together a clip of clapping, a voice recording and another sound clip togther and distorted the voice clip a bit with the sound editor tools. I also shortened some clips with the cut tool. They play fine when played with sound editor but when I add another one of these combinations as another track they wont play completely. And I really cant click on the fade buttons to get the drop down menus they just seem disabled.

Share this post


Link to post
Share on other sites
  • 0

I see a lot of fading in the original clips and no signs that you cut those sections where the volume fades in or out.

 

Please explain the part about "adding another of these combinations" and where the fade buttons are that you can't reach.

 

There is no need to create a link to another site; just post the screen shorts here using this procedure (link).

Share this post


Link to post
Share on other sites
  • 0

Hi, sorry I cant explain this aswell as you may need, as you can tell I'm really just pressing buttons to see what happens. As i said i put 3 clips together after cutting them and messing with the sound effects button them i joined them together I'll call this joined up combination a 'track' I did this with different clips 3 times and each time added them to disc creator window. It is then that they stopped playing in their entirety and there that the fade in out buttons seem disabled. Hope that makes some sense to you. ... and my continued thanks for looking

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×