Jump to content
  • 0
networkfour

MyDVD problem starting

Question

Hi

Just installed EMC9, when I click on MyDVD I get the error message "VideoWave 9 has encountered a problem and needs to close. We are sorry for the inconvenience." and asks to send report to Microsoft. I have uninstalled EMC8 & 9 then reinstalled 9 but still have same problem.

Can anyone help?

Thanks

Ian

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
Hi

Just installed EMC9, when I click on MyDVD I get the error message "VideoWave 9 has encountered a problem and needs to close. We are sorry for the inconvenience." and asks to send report to Microsoft. I have uninstalled EMC8 & 9 then reinstalled 9 but still have same problem.

Can anyone help?

Thanks

Ian

Do you happen to have Internet Explorer 7 beta installed? If so, there's a problem with it and EMC9 and they're working on a fix.

Share this post


Link to post
Share on other sites
  • 0
Thanks for quick reply.

I've got rid of IE7 and gone back to IE6 and all seems well

Thanks again

Ian

Glad it worked. There are some work arounds posted but unless you're a die hard IE user, it's probably better to wait until the final version. It seems that the beta blocks the activation which is why MyDVD and Videowave crashed for me.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×