Jump to content

Question

My installation keeps on failing sadly. My Net. Framework version is 4.5 and my DirectX version is up to date with roxio software. My PC also runs the program very well, as I've had it installed before.. I have tried lots of methods that have been posted on this forum. It tends to just say Net. framework 4.0 then says Installing Roxio Game Capture HD Pro. It then doesn't say anything else, so i have a feeling its the framework thingy. Help is greatly appreciated thanks. :D

 

 

Edit: I did a bit of looking in the log files myself and noticed it was reading all kinds of other net. framework versions except the 4.0, its reading 4.5 3.5 and 3 I believe, I think this may be a problem since it tries to download version 4.0 at the installation, if anyone has a link I can download 4.0 that would be great as I can't find one..

BreezyPTG.zip

Edited by BreezyPTG

Share this post


Link to post
Share on other sites

39 answers to this question

Recommended Posts

  • 0

This is extensive, but it what I suggest...

(Add Nothing! - Skip Nothing!)

 

Unplug your RGC Device and put it aside until you are completely finished.

Download and install the
Uninstaller. Then run it in
Moderate Mode
to remove any traces of Roxio.

 

Create a New User Account with Administrator Privileges.

 

Turn OFF any A/V & Firewall.

 

Reboot and log on to that new account.

 

Copy your entire disc to a new folder on your HDD.

 

In that new folder, right click on Setup.exe and select Properties.

 

Under the Compatibility tab, make sure
nothing
is checked!

 

Right click Setup.exe and select Open.

 

Allow it to Check for Updates (this is for Roxio not Windows)

 

Use the Default Locations!

 

When the Install competes, turn your AV & Firewall back on and reboot.

Share this post


Link to post
Share on other sites
  • 0

Ok, this is going to sound stupid, but how do I setup a new user?

Edit: Im on window's Eight.

Edited by BreezyPTG

Share this post


Link to post
Share on other sites
  • 0

Well, that didn't work what you just suggested... I went through all the steps.

It says net.framework 4.0 then says installing roxio game capture hd pro, later on it goes to Rolling back roxio.

 

I just want to smash my capture card right now, along with my pc.. I have tried like everything, i've also contacted support..

Edited by BreezyPTG

Share this post


Link to post
Share on other sites
  • 0

Then you are not following the instructions line for line.

 

You did create the new account???

 

A better (I think -_- ) description of that is HERE

Share this post


Link to post
Share on other sites
  • 0

Hello, I'm back with a new update, I ended up updating my Windows 8 computer, and one of the updates was for NET Framework 4.0. I promptly updated it, then rebooted my Laptop, still doesn't work.. FML

Share this post


Link to post
Share on other sites
  • 0

Hello, my name is Justin and I would like to inform the helpful people of this forum that I'm encountering a problem during the setup of my Roxio Game Capture HD Pro. I go to start the Roxio setup, select yes to automatically update then agree to terms and conditions. Once done I enter my CD Key and proceed onward with this "easy" installation. The installation begins with "Installing Net.Framework 4.0" just for a second or two. Once done it says in "status: Installing Roxio Game Capture HD Pro" It goes through this process and says Installation Interrupted.

 

What I have tried to fix it:

Make a new account with admin privileges

Reboot PC

Uninstall the Roxio Game Capture HD Pro from Device Manager

I have tried installing newest Window's update

Installing recent DX version for capture card (I Think 9 or 10)

Wiping my whole PC (Backed it up)

 

Specs:

Windows 8

6 GB DDR3 Ram

2.9ghz

Core i5

 

 

Log File of the Error (Note) If you press CTRL F search Error then the word Failed, I believe that would definitely help.

http://pastebin.com/2vWfySrU

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Update: The Following Errors I Have Found Are Listed In Order. Top To Bottom As Seen In The Log File In The Link Above.

 

 

"ERROR: InstallDriverPackages failed with error 0x3EE"

"CustomAction MsiInstallDrivers returned actual error code 1603 (note this may not be 100% accurate if translation happened inside sandbox)"

"CustomAction MsiRollbackInstall returned actual error code 1603 but will be translated to success due to continue marking"

"MSI (s) (B0:50) [00:13:01:053]: Windows Installer installed the product. Product Name: Roxio GameCAP HD PRO. Product Version: 1.00.0000. Product Language: 1033. Manufacturer: Roxio. Installation success or error status: 1603."

"MSI (s) (B0:50) [00:13:01:070]: MainEngineThread is returning 1603"

"MSI © (40:64) [00:13:01:085]: MainEngineThread is returning 1603"

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Don't start new Topics on the same subject...

 

Since you updated Windows you need to do the install as I listed above.

Share this post


Link to post
Share on other sites
  • 0

I have already tried that yet again, this will be my 7th time trying it, about to just smash a hole in the device itself as it is a poorly manufactured device for the price of $170..

Share this post


Link to post
Share on other sites
  • 0

Specs:

Windows 8

6 GB DDR3 Ram

2.9ghz

Core i5

 

 

 

Client-side and UI is none or basic: Running entire install on the server.

MSI © (10:D8) [03:41:44:536]: Grabbed execution mutex.

MSI © (10:D8) [03:41:44:537]: Cloaking enabled.

MSI © (10:D8) [03:41:44:537]: Attempting to enable all disabled privileges before calling Install on Server

 

Installing on Server?

Share this post


Link to post
Share on other sites
  • 0

Installing on server what? And im pretty sure not..

 

My RGC log file in W-8

 

12/17/12 09:13:28 - Created folder for log files: C:\Users\cdanteek\AppData\Roaming\Roxio Log Files\Roxio Game Capture HD PRO\12-12-17 09-13\{ProductID}_{INSTALL_MODE}.log

12/17/12 09:13:28 - Installer version: 3.59.83a

12/17/12 09:13:28 - SetupDlg Started...

12/17/12 09:13:28 - Attempting to register CancelAutoPlay

12/17/12 09:13:28 - Registered AppID

12/17/12 09:13:28 - Registered CancelAutoPlay successfully

12/17/12 09:13:28 - Attempting to supress Windows Update

12/17/12 09:13:28 - Windows Update was already disabled

12/17/12 09:13:28 - Worker thread starting...

12/17/12 09:13:28 - Module filename: F:\Backup H Drive\DownLoad Folder Backup\Download Folder\Roxio Game Capture HD Pro\setup.exe

12/17/12 09:13:28 - Setup command line: "F:\Backup H Drive\DownLoad Folder Backup\Download Folder\Roxio Game Capture HD Pro\setup.exe"

12/17/12 09:13:28 - Operating System Information:

12/17/12 09:13:28 - Microsoft Windows 8 Professional (build 9200), 64-bit

12/17/12 09:13:28 - Display Language id: 1033

12/17/12 09:13:28 - System Locale id: 1033

12/17/12 09:13:28 - User default ANSI code page: 1252

12/17/12 09:13:28 - User default OEM code page: 437

12/17/12 09:13:28 - .NET version(s) found:

12/17/12 09:13:28 - 2.0.50727.4927

12/17/12 09:13:28 - 3.0.30729.4926

12/17/12 09:13:28 - 3.5.30729.4926

12/17/12 09:13:28 - 4.5.50709

12/17/12 09:13:28 - MS XML was found on this system:

12/17/12 09:13:28 - msxml3r.dll.mui file version: 8.110.9200.16384

12/17/12 09:13:28 - msxml3.dll file version: 8.110.9200.16384

12/17/12 09:13:28 - msxml3r.dll file version: 8.110.9200.16384

12/17/12 09:13:28 - msxml6r.dll.mui file version: 6.30.9200.16384

12/17/12 09:13:28 - msxml6.dll file version: 6.30.9200.16384

12/17/12 09:13:28 - msxml6r.dll file version: 6.30.9200.16384

12/17/12 09:13:28 - msxml4r.dll file version: 4.10.9404.0

12/17/12 09:13:28 - msxml4.dll file version: 4.20.9818.0

12/17/12 09:13:28 - DirectX was found on this system:

12/17/12 09:13:28 - D3DX9_42.dll file version: 9.27.952.3001

12/17/12 09:13:28 - d3dx10_42.dll file version: 9.27.952.3001

12/17/12 09:13:28 - d3dx11_42.dll file version: 9.27.952.3022

12/17/12 09:13:28 - MSI was found on this system:

12/17/12 09:13:28 - msi.dll file version: 5.0.9200.16384

12/17/12 09:13:28 - Determining the base language

12/17/12 09:13:28 - Base language detected is 'ENU'

12/17/12 09:13:28 - Setting final install language TLA to 'ENU'

12/17/12 09:13:28 - Modified product list: GAMEHD_1X,GAMECAPHD_USB_X86,GAMECAPHD_USB_X64,DOTNETFX_40,DOTNETFX_351,DIRECTX_FEB10,CPDECODERPACK_GAME1X

12/17/12 09:13:28 - WARNING: OSRequirements does not have a matching OSRequirementsURL property

12/17/12 09:13:28 - Temp Folder Information for: C:\Users\cdanteek\AppData\Local\Temp\ size: 441242.00

12/17/12 09:13:28 - Installer suite information

 

Your log file you posted.

 

=== Verbose logging started: 7/18/2014 3:41:44 Build type: SHIP UNICODE 5.00.9200.00 Calling process: C:\Users\cliff\AppData\Local\Temp\VIES4A8E\Setup.exe ===

MSI © (10:D8) [03:41:44:534]: Resetting cached policy values

MSI © (10:D8) [03:41:44:534]: Machine policy value 'Debug' is 0

MSI © (10:D8) [03:41:44:534]: ******* RunEngine:

******* Product: E:\GAMEHD_1X\Roxio Game Capture HD PRO.msi

******* Action:

******* CommandLine: **********

MSI © (10:D8) [03:41:44:536]: Client-side and UI is none or basic: Running entire install on the server.

MSI © (10:D8) [03:41:44:536]: Grabbed execution mutex.

MSI © (10:D8) [03:41:44:537]: Cloaking enabled.

MSI © (10:D8) [03:41:44:537]: Attempting to enable all disabled privileges before calling Install on Server

MSI © (10:D8) [03:41:44:537]: Incrementing counter to disable shutdown. Counter after increment: 0

MSI (s) (D0:84) [03:41:44:540]: Running installation inside multi-package transaction E:\GAMEHD_1X\Roxio Game Capture HD PRO.msi

MSI (s) (D0:84) [03:41:44:540]: Grabbed execution mutex.

MSI (s) (D0:EC) [03:41:44:542]: Resetting cached policy values

MSI (s) (D0:EC) [03:41:44:542]: Machine policy value 'Debug' is 0

MSI (s) (D0:EC) [03:41:44:542]: ******* RunEngine:

******* Product: E:\GAMEHD_1X\Roxio Game Capture HD PRO.msi

******* Action:

******* CommandLine: **********

MSI (s) (D0:EC) [03:41:44:543]: Machine policy value 'DisableUserInstalls' is 0

MSI (s) (D0:EC) [03:41:44:548]: Note: 1: 2203 2: C:\windows\Installer\inprogressinstallinfo.ipi 3: -2147287038

MSI (s) (D0:EC) [03:41:44:567]: SRSetRestorePoint skipped for this transaction.

MSI (s) (D0:EC) [03:41:44:570]: Note: 1: 1402 2: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer 3: 2

MSI (s) (D0:EC) [03:41:44:575]: File will have security applied from OpCode.

MSI (s) (D0:EC) [03:41:50:796]: SOFTWARE RESTRICTION POLICY: Verifying package --> 'E:\GAMEHD_1X\Roxio Game Capture HD PRO.msi' against software restriction policy

MSI (s) (D0:EC) [03:41:50:796]: Note: 1: 2262 2: DigitalSignature 3: -2147287038

MSI (s) (D0:EC) [03:41:50:796]: SOFTWARE RESTRICTION POLICY: E:\GAMEHD_1X\Roxio Game Capture HD PRO.msi is not digitally signed

MSI (s) (D0:EC) [03:41:50:798]: SOFTWARE RESTRICTION POLICY: E:\GAMEHD_1X\Roxio Game Capture HD PRO.msi is permitted to run at the 'unrestricted' authorization level.

MSI (s) (D0:EC) [03:41:50:798]: MSCOREE not loaded loading copy from system32

MSI (s) (D0:EC) [03:41:50:800]: End dialog not enabled

MSI (s) (D0:EC) [03:41:50:800]: Original package ==> E:\GAMEHD_1X\Roxio Game Capture HD PRO.msi

MSI (s) (D0:EC) [03:41:50:800]: Package we're running from ==> C:\windows\Installer\3844ee.msi

Share this post


Link to post
Share on other sites
  • 0

The issue with the server is the Lanman server in the reg edit, the error happens when there is no NET Framework 4.0 isn't installed, so when my thingrolls back at NET Framework its due to that, but I'm assuming it trys to right the files with the missing files, so I have to edit it through reg edit which doesn't seem to work.

Share this post


Link to post
Share on other sites
  • 0

Hello! I receive the error "Installation Interrupted" Before you say don't post another thread, just hear me out, it is more organized here as I have everything here for you guys to help me out thanks.

Log File: http://pastebin.com/2vWfySrU

Specs:

post-119507-0-38401500-1405824439_thumb.jpg

Firewall Status:

post-119507-0-98805500-1405824454_thumb.jpg

Windows Feature List:

post-119507-0-69571000-1405824558_thumb.jpg

Install CD Disk Files:

post-119507-0-02233800-1405824609_thumb.jpg

Installed Programs (4 Images)

post-119507-0-39635300-1405824498_thumb.jpg

post-119507-0-10192100-1405824501_thumb.jpg

post-119507-0-23189400-1405824504_thumb.jpg

post-119507-0-35984000-1405824507_thumb.jpg

Setup/Error: (Note These Aren't In Order Sorry.)

post-119507-0-08069000-1405825081_thumb.jpg

post-119507-0-41740900-1405825083_thumb.jpg

post-119507-0-71043800-1405825085_thumb.jpg

post-119507-0-34549300-1405825088_thumb.jpg

post-119507-0-47685900-1405825090_thumb.jpg

post-119507-0-57375600-1405825092_thumb.jpg

post-119507-0-96100400-1405825094_thumb.jpg

post-119507-0-94000900-1405825096_thumb.jpg

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Right click My Computer and click properties and post a screen shot.

 

Under Computer Management, Services, Server Properties, Service Name LanmanServer.

 

Post a screen shot of the four tabs when you right click properties on it.

 

post-97-0-12336500-1405866589_thumb.jpg

 

post-97-0-64466500-1405866588_thumb.jpg

Edited by cdanteek

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×