Jump to content

Roxio Community

Photo

Blank Radio Buttons In Roxio Labeler And Express Labeler

blank radio buttons labeler

  • Please log in to reply
29 replies to this topic

#21 ddallen612

ddallen612

    Rookie

  • Members
  • PipPip
  • 15 posts

Posted 11 August 2014 - 01:00 PM

I ran Revo Uninstaller Pro. It seemd to work well and I also let it remove related registery entries and files from the hard drive.
Next, XML 4 SP3 was installed.
When I tried to install .NET 3.5 SP1, nothing would happen. I checked Programs and Features, Turn Windows Features on or off and .NET Framework 3.5 was already listed.
Restarted the computer, Disabled AV and Firewall.
Ran Creator_NXT_2 and Creator_NXT_2_Content installers.
Restarted. Still have same problem. Blank Buttons in the Laber apps.

#22 cdanteek

cdanteek

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 28,449 posts
  • Gender:Male
  • Location:Prairie Rapids Crossing.

Posted 11 August 2014 - 02:15 PM

Have you updated your video driver lately?

What driver version are you running?

Attached File  sp.jpg   81.13KB   0 downloads

I'm just a fellow user so please don't blame Roxio for any misguidance I may have provided.

 

 

cd
------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
My Computer Specs click show.

Spoiler


1.Click here Beginners Guide - Blank DVD Media Type Definitions & What A Firmware Upgrade Is for Your Burner.
2.Click here Firmware HQ - site dedicated to providing you with the latest firmware releases for your optical disc drives.
3.Click here CD-DVD Speed
4.Click here CD-DVD Speed - A user guide
5.Click here Enabling/Checking DMA in Windows Vista, XP, 2000, Me, 9x.
6.Click hereYou can no longer access the CD drive or the DVD drive.
7.Click here Drive Not Recognized By Roxio, PX Engine 3_00_58a. Old Version<-> EMC 7.5 Up PX Engine 4.18.16a. Update .Click here PX Engine Fix, Click here The Latest 4.10.28a Click here
8.Click here How to uninstall IE 7 and WMP 11.
9.Click here ImgBurn Current version: v2.5.8.0 (3,389 KB) CD / DVD / HD DVD / Blu-ray burning application
10.Click here InfoTool (Drive, Disk, Configuration, Software, Hardware, DMA settings, etc.).
11.Click here Complete Uninstall of Creator 2011 & Creator 2012
12.Click here Complete Uninstall of Creator 2009 and 2010 (Windows Vista and 7)
13.Click here Complete Uninstall of Creator 2009 and 2010 (Windows XP)
14.Click here Complete Uninstall of Easy Media Creator 9 & 10 on Windows Vista
15.Click here Complete Uninstall of Easy Media Creator 7.5, 8, 9, & 10 on Windows XP
16. Click here WinZip Data Compression Utility <> Click here WinRAR Data Compression Utility Click here 7-Zip Data Compression Utility
17. Click here Finding Your Computer Specs And Roxio Software Version Number.

E-mail spambots harvest e-mail addresses from material found on the Internet in order to build mailing lists for sending unsolicited e-mail, also known as spam. Such spambots are web crawlers that can gather e-mail addresses from Web sites, newsgroups, special-interest group (SIG) postings, and chat-room conversations. .

Do not post your email address on any public forum!

 

 


#23 ddallen612

ddallen612

    Rookie

  • Members
  • PipPip
  • 15 posts

Posted 12 August 2014 - 08:30 AM

In regard to the video driver, I was running 10.18.10.3621, dated 5/16/14. I got it during a Windows Update.
Yesterday, I went to the Intel download site for my DQ77MK main board and got their latest driver fot the Graphics 4000.
Interestingly, it is older. It is is version 10.18.10.3496, dated 3/11/2014. I went ahead and installed it to see if it would help.
It did not.
In regard to the NET Framework, It seems that I'm stuck with 3.5. Win 8.1 x64 provides it's own older vesions of NET Frameworks.
When I tried to install .NET 3.5 SP1, nothing happens. Maybe 8.1 already includes SP1. I've attached a screenshot of what the Windows Features screen looks like in 8.1.

Attached Files



#24 ddallen612

ddallen612

    Rookie

  • Members
  • PipPip
  • 15 posts

Posted 12 August 2014 - 08:37 AM

I'm wondering if there Is there anyone else running Win 8.1 x64 that has tried to use the NXT 2 Labeler Apps? If so, are the buttons displaying properly? Maybe I'm the first one to find this problem.

#25 cdanteek

cdanteek

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 28,449 posts
  • Gender:Male
  • Location:Prairie Rapids Crossing.

Posted 12 August 2014 - 08:44 AM

I'm wondering if there Is there anyone else running Win 8.1 x64 that has tried to use the NXT 2 Labeler Apps? If so, are the buttons displaying properly? Maybe I'm the first one to find this problem.


I'll boot into 8.1 x64 with NXT2 PRO and check.

I'm just a fellow user so please don't blame Roxio for any misguidance I may have provided.

 

 

cd
------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
My Computer Specs click show.

Spoiler


1.Click here Beginners Guide - Blank DVD Media Type Definitions & What A Firmware Upgrade Is for Your Burner.
2.Click here Firmware HQ - site dedicated to providing you with the latest firmware releases for your optical disc drives.
3.Click here CD-DVD Speed
4.Click here CD-DVD Speed - A user guide
5.Click here Enabling/Checking DMA in Windows Vista, XP, 2000, Me, 9x.
6.Click hereYou can no longer access the CD drive or the DVD drive.
7.Click here Drive Not Recognized By Roxio, PX Engine 3_00_58a. Old Version<-> EMC 7.5 Up PX Engine 4.18.16a. Update .Click here PX Engine Fix, Click here The Latest 4.10.28a Click here
8.Click here How to uninstall IE 7 and WMP 11.
9.Click here ImgBurn Current version: v2.5.8.0 (3,389 KB) CD / DVD / HD DVD / Blu-ray burning application
10.Click here InfoTool (Drive, Disk, Configuration, Software, Hardware, DMA settings, etc.).
11.Click here Complete Uninstall of Creator 2011 & Creator 2012
12.Click here Complete Uninstall of Creator 2009 and 2010 (Windows Vista and 7)
13.Click here Complete Uninstall of Creator 2009 and 2010 (Windows XP)
14.Click here Complete Uninstall of Easy Media Creator 9 & 10 on Windows Vista
15.Click here Complete Uninstall of Easy Media Creator 7.5, 8, 9, & 10 on Windows XP
16. Click here WinZip Data Compression Utility <> Click here WinRAR Data Compression Utility Click here 7-Zip Data Compression Utility
17. Click here Finding Your Computer Specs And Roxio Software Version Number.

E-mail spambots harvest e-mail addresses from material found on the Internet in order to build mailing lists for sending unsolicited e-mail, also known as spam. Such spambots are web crawlers that can gather e-mail addresses from Web sites, newsgroups, special-interest group (SIG) postings, and chat-room conversations. .

Do not post your email address on any public forum!

 

 


#26 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 39,854 posts
  • Gender:Male

Posted 12 August 2014 - 11:05 AM

Not an issue... :(

Attached File  Image1.jpg   147.83KB   0 downloads

Have you tried the regular Labeler - Create Labels - Advanced?
Posted Image

#27 ddallen612

ddallen612

    Rookie

  • Members
  • PipPip
  • 15 posts

Posted 12 August 2014 - 08:10 PM

Thank you for confirming that the buttons display properly in Win 8.1 x64!
Now, I know for sure that the problem is on my computer.

Yes, I have tried the Create Labels Express Labeler and Create Labels - Advanced. They both have the same problem.
Unless I'm mistaken, the text in the buttons in the screenshot looks like the font used in the buttons in all the other apps.
If this so, it just seems crazy that I can't see them in the Labelers.
I wonder if all the apps share common buttons like Cancel, Back, and Next, or does each one have it's own?
Too bad there is not a diagnostic for Labeler buttons!

#28 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 39,854 posts
  • Gender:Male

Posted 13 August 2014 - 02:42 AM

Buttons are no longer a big deal in programming... You simply 'Add Command Button' to your project, then set the label text & type (Yes/No, OK, Cancel, etc.) and drag it to where you want it to be on the interface.

I still have an inquiry out about this but nothing new... :(
Posted Image

#29 ddallen612

ddallen612

    Rookie

  • Members
  • PipPip
  • 15 posts

Posted 13 August 2014 - 08:41 PM

Corel Support Update.
In case any of you are interested, last Friday, a Corel rep connected to my system with TeamViewer.
He downloaded new NXT 2 installer files.
He tried a manual repair and then multiple uninstalls and reinstalls with a new user account.
He also tried disabling startup items. The problem remained.
He advised that he would escalate this case to the Engineering department for further investigation.
In a chat session with Corel support today, I inquired about the status of this case.
The lady said it is still with the Engineering dept.

#30 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 39,854 posts
  • Gender:Male

Posted 14 August 2014 - 02:01 AM

Thanks!

I suspect the 'engineering department' is a closet in the basement :lol: :D :lol:
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users