Jump to content

All Activity

This stream auto-updates     

  1. Today
  2. JLC78726

    no sound on DVD

    Ach. Never mind. I've still got the full installer downloaded by that stub. I'll attempt it from there a little later today, and report back.
  3. JLC78726

    no sound on DVD

    A decade building consumer operating systems convinced me it's a really bad idea to install commercial software without the anti-virus on. However, I'm willing to try with the anti-virus turned off. I installed by download from the Roxio web site -- can I do a repair install using the RoxioCreatorNXT7_Setup stub? (I would have expected the backup install DVD I ordered when I upgraded to NXT7 to have arrived by now, but it hasn't.)
  4. sknis

    no sound on DVD

    It is a bad idea to have your antivirus enabled during the install of any software. It may block some needed parts to be installed. If you haven't already done so, shut off your antivirus and do a repair on the software from the program disc. Do not do a reinstall because those are limited. Since you have WINDOWS 7, the dxdiag did not give us the information I was looking for. I forget how to get the information on the crashes and hangs of your system. I'll try to look it up but someone may beat me to it. In the mean time, your computer is woefully out of date. Try updating the drivers for your audio card an see it that helps. If not, update the rest of your computer's drivers. Additionally, your computer is woefully underpowered for this video editing program. Make sure nothing else is running when you are doing video editing and that you have cleaned your hard drives of stuff that you don't use.
  5. ogdens

    VHS to DVD 3 Plus stuttering while recording

    Can you provide us with some more details of how you are hooked up to your TV?. Does it work OK when you are using a tape from your VHS player?.
  6. JLC78726

    no sound on DVD

    Yes, I had anti-virus (AVG) active during installation, but had no alerts happened during the install process. The fact that the settings menus (both File > Project Settings and Tools > Settings) are images only with no active buttons suggests that SOMETHING was wonky in the installation. (Incidentally, Help > About says "build 3.0.0.8" for what that's worth.) I've attached the output DxDiag.txt. DxDiag.txt
  7. sknis

    no sound on DVD

    Well that blows that idea of of the water !. How about posting the Windows dxdiag.exe evaluation of your computer. The text file and not the entire line by line. It may give us some hint about your equipment. Also did you have your anti-virus active during the install of this program?
  8. JLC78726

    no sound on DVD

    16 minutes of content.
  9. sknis

    no sound on DVD

    How long in time are you trying to burn to disc?
  10. Yesterday
  11. dinglemom

    Unsuccessful video file conversion

    I watched a couple tutorials, I can't see anything I'm doing wrong. But I am trying to convert a .mov file to an MPG-4 file. The video is selected in the window, I hit the convert button use the mpeg-4 player preset. It looks like everything is running nicely then the file size says zero bytes, and won't open. This seems to be the same with any of the presets I choose.
  12. aquancer

    Audio Capture

    See attached!
  13. aquancer

    Audio Capture

    See attached!
  14. cdanteek

    Audio Capture

    Please show each captured screen separately so we can see the details from each screen.
  15. aquancer

    Audio Capture

    As you can see it shows the same way. see attached capture still getting the same message.
  16. sbhoward

    Can't burn

    Has anyone received any answers to this issue? I have the same issue. I even get the message 3/4 way through when burning to an ISO - no dvd drive used. Looks like they haven't bothered to test with Mohave.... at all.
  17. Last week
  18. Brendon

    BurnerState_WritingFormat failure

    Glad you got the cause. Thank you for outlining what you found.
  19. cdanteek

    Audio Capture

    This one too...
  20. ogdens

    Audio Capture

    And this one!!!!
  21. peterbarna@yahoo.com

    VideoWave crashes

    VideoWave crashes instantly whenever I start encoding a production. I initially used AVCHD encoders, but when VideoWave started crashing I expanded my selection to other HD encoders. Unfortunately all of them crashed within seconds after starting the export process. I then tried 720p resolutions, with no better success. The only encoder that works is the Roxio MPEG-2 1080p package. I am extremely frustrated because I wasted the past three days trying to solve this issue. I used VideoWave since it was part of the Adaptec software suite, but I am getting ready to switch to a new suite that would also enable 4K exports.
  22. aquancer

    Audio Capture

    I had it at 61 changed it to match yours and still no go!
  23. ogdens

    Audio Capture

    This is a long shot.......do you have the levels set correctly . The pic below is for my sound card (Realtek) which uses "Stereo Mix", yours will show "what you Hear".
  24. aquancer

    Audio Capture

    Ok I just did what you asked and still the same. Yes my disabled and disconnected devices are showing like yours!
  25. cdanteek

    Audio Capture

    You aren't reading my instructions very well! DON"T MAKE 'WHAT YOU HEAR' THE DEFAULT DEVICE. Reboot after making changes and try Roxio after the reboot. Are your disabled and disconnected devices showing like mine?
  26. aquancer

    Audio Capture

    I try and still the same. I disconnected my mic from the card too. I selected what U hear as my default and did not work.
  27. cdanteek

    Audio Capture

    Have you ever tried to use Roxio with the microphone unplugged? Unplug the microphone. Set yours up like the pics show and not as the default device.
  1. Load more activity
×