Jump to content

All Activity

This stream auto-updates     

  1. Today
  2. sknis

    no sound on DVD

    How long in time are you trying to burn to disc?
  3. Yesterday
  4. dinglemom

    Unsuccessful video file conversion

    I watched a couple tutorials, I can't see anything I'm doing wrong. But I am trying to convert a .mov file to an MPG-4 file. The video is selected in the window, I hit the convert button use the mpeg-4 player preset. It looks like everything is running nicely then the file size says zero bytes, and won't open. This seems to be the same with any of the presets I choose.
  5. aquancer

    Audio Capture

    See attached!
  6. cdanteek

    Audio Capture

  7. aquancer

    Audio Capture

    See attached!
  8. cdanteek

    Audio Capture

    Please show each captured screen separately so we can see the details from each screen.
  9. aquancer

    Audio Capture

    As you can see it shows the same way. see attached capture still getting the same message.
  10. sbhoward

    Can't burn

    Has anyone received any answers to this issue? I have the same issue. I even get the message 3/4 way through when burning to an ISO - no dvd drive used. Looks like they haven't bothered to test with Mohave.... at all.
  11. Last week
  12. Brendon

    BurnerState_WritingFormat failure

    Glad you got the cause. Thank you for outlining what you found.
  13. cdanteek

    Audio Capture

    This one too...
  14. ogdens

    Audio Capture

    And this one!!!!
  15. peterbarna@yahoo.com

    VideoWave crashes

    VideoWave crashes instantly whenever I start encoding a production. I initially used AVCHD encoders, but when VideoWave started crashing I expanded my selection to other HD encoders. Unfortunately all of them crashed within seconds after starting the export process. I then tried 720p resolutions, with no better success. The only encoder that works is the Roxio MPEG-2 1080p package. I am extremely frustrated because I wasted the past three days trying to solve this issue. I used VideoWave since it was part of the Adaptec software suite, but I am getting ready to switch to a new suite that would also enable 4K exports.
  16. aquancer

    Audio Capture

    I had it at 61 changed it to match yours and still no go!
  17. ogdens

    Audio Capture

    This is a long shot.......do you have the levels set correctly . The pic below is for my sound card (Realtek) which uses "Stereo Mix", yours will show "what you Hear".
  18. aquancer

    Audio Capture

    Ok I just did what you asked and still the same. Yes my disabled and disconnected devices are showing like yours!
  19. cdanteek

    Audio Capture

    You aren't reading my instructions very well! DON"T MAKE 'WHAT YOU HEAR' THE DEFAULT DEVICE. Reboot after making changes and try Roxio after the reboot. Are your disabled and disconnected devices showing like mine?
  20. aquancer

    Audio Capture

    I try and still the same. I disconnected my mic from the card too. I selected what U hear as my default and did not work.
  21. cdanteek

    Audio Capture

    Have you ever tried to use Roxio with the microphone unplugged? Unplug the microphone. Set yours up like the pics show and not as the default device.
  22. aquancer

    Audio Capture

    Yes I do have a mic plug in and I have used it in the pass to record with no problem. In addition it also show what U hear in the recording tab. As I mentioned before I have selected it as preferred device to no avail.
  23. capesp50

    BurnerState_WritingFormat failure

    Thanks for your response. I have the Blu-Ray plugin and a Blu-Ray writer. I believe I have found the solution to my problem. I had upgraded from NXT 5 to NXT 7 because of so many problems with creating projects with NXT 5. In the instructions provided to me by the Roxio Technician for installing NXT 7 they had me do a uninstall of NXT 5, delete and rename files and folders and then create a new User account with Administrative authority and do the install of NXT 7 using this new User Account. My problems happened because when I signed onto my computer I was using my normal User account not the one created to install NXT 7. I was able to use video wave to create the files for the titles in the project but when I used MYDVD to create and burn the project I received the burnerstate errors. In my recent testing I have signed on to the new User Account created for the install of NXT 7, created a simple project with MYDVD and burned as a AVCHD project and another as a Blu-Ray project. Things seem to be working at this point but haven't created and burned a more robust yet.
  24. cdanteek

    no sound on DVD

    I've never had much faith or repeated success with DVD-RW or DVD+RW media, therefore wasting me a bunch of time.
  25. Brendon

    BurnerState_WritingFormat failure

    AVCHD is a Blu-Ray format, isn't it? I think that if you tried to write that output to DVD you would get a "WritingFormat Failure". It could be that you'll need the Blu-Ray plugin for NXT 7 (can be purchased here) and a Blu-Ray writer to put your AVCHD to disc.
  26. As a quick test, try using a different HDMI input to your Capture unit.... (DVD player, BD player, HDMI output from your computer) .
  27. I forgot to mention this, ive tried both 1080i and 720p and matched the settings via roxio software. still doesnt work.
  28. JLC78726

    no sound on DVD

    There is audio in the MPG that VideoWave produces. There is audio in the preview of the DVD in MyDVD -- both menus and programs. It's in the DVD (or ISO) produced by MyDVD that the audio disappears. And, yes, I did burn DVDs to test this because there's audio at every stage up to the actual creation of the actual DVD. (Though DVD-RW save me from wasting media.)
  1. Load more activity
×