Jump to content

All Activity

This stream auto-updates     

  1. Today
  2. Last week
  3. Donna66

    vhs to dvd3 plus

    We both have Windows 10 and no changes had been made. That is why I am so confused. It was working fine and I stopped for the day. I went to start again the next day and that is what happened.
  4. cdanteek

    vhs to dvd3 plus

    What operating system is on your PC/laptop? What operating system is on your daughter's laptop? What changes were made on your PC/laptop after the four days it was working (programs installed / updates to your PC/laptop) ?
  5. Donna66

    vhs to dvd3 plus

    I am having a major problem with this program. I had no problems with it when I first got it. I lost the video picture and than went to tech support and they sent me a link for another download driver and that helped for about 4 days and now again I do not have a picture. I have sound but can not view what is playing. I have tried to record and it works fine, even to the point that I have the picture. So I can not view it before I try to record it. I also plugged in my camcorder and it did the same thing for that. But when I recorded I had no sound with it but I had the picture. I have done everything that has been told to me to try. I even installed this on my daughters laptop and it worked fine. So the issue is something with my laptop. I have no idea what else I can do to figure out why It will not let me view the video till after I record. Would really appreciate some feedback. Thanks in advance.
  6. Just a non-requested suggestion. Download the free "Jing" software for recording your screen images. then you can add them as an attachment (see below).
  7. I apologize I did not get back with you I had to take my wife to the hospital twice. Here are the two things that you asked me to take a picture of it send to you. Also I did everything that you said to do in that order last week. Thanks in advance for all your kind helping will get there. Thanks for being patient with me
  8. One of the users here suggested I start a new thread as the one I was posting in was 2 years old. I'm running Windows 10 (with most recent updates) and Roxio Creator NXT 6 (also with most recent updates). I'm experiencing distorted audio when adding a lengthy video in Videowave. The audio in the video I'm adding is clean as it plays perfectly via several other media players. Length of the video is 1 1/2 hours long in 3 segments as the maximum file size is 4gig which came directly off my camera in mp4 format. I am attempting to stitch together the 3 segments into one file. Upon doing so.....and even before creating a single file from it, the distortion in the audio gets progressively worse. So bad, that by the time I'm at the end of the 1 1/2 hours, the audio is unintelligible. I can actually hear some distortion at the end of the first segment. I have opened a problem ticket with Roxio and so far all they had me do is uninstall NXT 6 (they sent me specific procedures of how to uninstall which included manually renaming folders with a .OLD suffix as the uninstall process does not clean everything up). They also had me download a new install of NXT 6 rather than using the CD that came with NXT 6. Upon doing so, I also had to apply SP1 and SP2 updates. Everything installed successfully. No errors. So, I tried it again but the audio remains distorted. SInce it usually takes at least 24 hours before Roxio support replies to my inquiries, I decided to try an experiment and do the same thing on an old PC I have that runs Windows XP and Easy Media Creator 10. Success. No audio distortion. In the 2 year old thread, other users have reported the same problem but no solutions. Since my experiment using WIndows XP and EMC 10 was successful, this tell me that either Windows 10 or NXT 6 or the combination of both is causing the distortion. Has anyone else experienced this and have you found any solutions? Thanks...EdK
  9. EdK

    Video Wave Audio "Fuzzy"

    OK.. I;ll start a new thread.
  10. sknis

    Video Wave Audio "Fuzzy"

    EdK, I'm sure you recognize that you are replying to a thread that is almost 2 years old and that there have been several upgrades/updates. If you have the same symptom (not necessarily the same problem) please start a new thread and give all you information including the dxdiag.exe evaluation of your computer.
  11. EdK

    Video Wave Audio "Fuzzy"

    Maybe.... but with several other people experiencing the same thing (and who knows how many more that don't know about or post in this forum) then we all must have the same 'feature'. I suspect it's a problem that Roxio needs to diagnose and correct.
  12. Brendon

    Video Wave Audio "Fuzzy"

    Or perhaps some 'feature' of your current machine that isn't found on your OLD Dell Optiplex system?
  13. EdK

    Video Wave Audio "Fuzzy"

    I don't know if this will be helpful to anyone...but....it SHOULD be helpful to Roxio. I am experiencing the same distorted audio issue and have opened a trouble ticket with Roxio. I'm running Windows 10 and NXT 6 Out of curiosity, I decided to try the same function on an OLD Dell Optiplex system I have that runs Windows XP and Easy Media Creator 10. I get no audio distortion at all. Clearly this tells me the problem is with NXT 6 or Windows 10 or a combination of both. Ed
  14. Jim B

    "Popping" noise in audio playback

    Thanks for the quick reply. I was thinking, (not my strong suit), if one were able to view the waveform in an audio editor, the pops should show up as a sharp spike on it. And, if it were possible to cut that spike off of the waveform, that might work. The files I am working with are mostly spoken words from audiobooks and the pops, occur immediately after the word when it is spoken loudly or shouted. If the short portion containing the pop could be cut out, the word still would be understandable.The Pops do not occur very often and, with a little patience, I think I could fix the files up. Jim
  15. sknis

    "Popping" noise in audio playback

    Think about it - how do you remove the pop without the audio being affected? You might try to split and remove the pop -- but the audio at the same time will go with it ! A lot of audio programs have been killed for just this same reason. Try searching for one since the audio programs in the Roxio product won't do it. In the past I used "Gold Wave" but I don't know if it will help you.
  16. I have several audio files recorded at two high a volume. Consequently, when I play them back, loud voices and noises are accompanied with a popping sound. Is there any way, using audio editor to eliminate or decrease these sounds? Jim Birke
  17. bimicher

    FIX for My DVD crash with wmvdecod.dll error

    Do you realize you just replied to a 13 year old thread? In any case, the myDVD of 13 years ago is completely different from the current myDVD
  18. You're very Welcome. I'm glad it worked for you. Hold on to those in case any other Mac person has this issue. Have a good one.
  19. You are the man !!! Thank you very much, you truly are the Digital Master! I followed your post and it worked like a charm. I already spent and lost many unproductive hours following Corel CS suggestions trying to make it work. Makes you wonder how they internally manage their procedures... Best regards, Eric
  20. debrasteed

    FIX for My DVD crash with wmvdecod.dll error

    One of the common missing file errors. wmvdecod.dll occurs when the file is missing or corrupted. Below is the detail of the file File Type: Win32 DLL File Size: 1.47MB - 2.5MB Copyright: © Microsoft Corporation. All rights reserved. Product Name: Microsoft Windows Operating System Developer: Microsoft Corporation File Versions: 4 versions available In order to fix wmvdecod.dll, you just need to roll back or update your driver or for a detailed step by step method post How to fix wmvdecod.dll? This solved my Dvd crash with wmvdecod.dll.
  21. Earlier
  22. I was having this issue with NXT 7. While in the midst of trying to get supports help they sent me these instructions.I didn't use them since I'm on PC but I saved the email. I don't know if they'll work for you but it may be worth the try. Sorry for the lengthy post.Good luck. "I apologize for your Inconvenience. Please follow the below steps to resolve the issue. “You do not appear to be a registered user. Please re-install the application or call customer support with error code 1011” this problem is due to a corruption or the absence of the file that holds the user registration information, aptly named"userData.json". A “JSON” file stands for JavaScript Object Notation, and is a standard-format text file. Toast 18 stores a user’s registration information as a JSON file. The userData.json file is located in this folder path: ~/Library/Preferences/Corel/Toast/18.0 Note: The tilde (~) character simply indicates that this folder path is hidden. Please follow the below troubleshooting Procedure: The first thing to do is to check if you have the folder path given above, and if the userData.json file exists. Since the folder path is hidden, you will not be able to access it using the normal navigation method. So, in order to access it, do the following: 1. Click on the Go menu on the menu bar. 2. Select "Go to Folder..." 3. Type in "~/Library/Preferences/Corel/Toast/18.0"and click Go. 4. If you get a message stating “The folder can’t be found”, that means the folder path does not exist. And, yes, the “userData.json” file does not exist in this case. Note: In some cases, although the folder path does not exist, it will still open the Preferences folder, since this is the last folder in the directory path that does exist; and /Library and /Preferences are both system folders. 5. If the Preferences folder did not open, type in"~/Library/Preferences" (without the quotes) instead and click Go. 6. Under Preferences, you will be creating the sub-folder path /Corel/Toast/18.0. Proceed to the next section. Force-create the userData.json File Now, in most cases where error code 1011 is the problem, a "Corel" folder path will be non-existent. In some cases, there may be a Corel folder, but the sub-folders under it will be different; for instance, you will see a “Messages” folder instead. In either case, the "userData.json" file will be absent. As you may have assumed, the reason the JSON file does not exist is because the required folder that should hold it does not exist. What needs to be done, then, is to force the Toast 18 installer to create the userData.json file by manually creating the path: ~/Library/Preferences/Corel/Toast/18.0. Manually create the Corel folder path: 1. So, under the Preferences folder, press Shift+Command+N to create a new folder; 2. Rename the new folder to "Corel"; 3. Under Corel, create a "Toast" sub-folder using the same method; 4. Finally, under Toast, create the sub-folder called "18.0" 5. Run the Toast18.dmg (or Toast_18.dmg, or Toast18ESD.dmg) installer stub. The final step above will allow you to go through the Toast 18 registration process once again, which is what is needed to create the "userData.json" file. Once the installation is complete, you should now find a userData.json file in the /18.0 sub-folder. The information inside the file is encrypted, so you will not see any useful information when you open it with TextEdit. It is important to note that if you have any antivirus software installed on your Mac, you will need to disable it's real-time protection so it doesn't interfere with the installation."
  23. I purchased Toast 18 pro beginning of January, 2020. I had an early version of Toast and wanted to upgrade... After installation I got the message: Customer support advised me to remove Toast 18 and all roxio/corel related files in the Library. I did so and rebooted and reinstalled. Still the same problem. I repeated this 4 times, sent EtreCheck and Console reports to Customer Support. Now they advise me to wipe and clean Toast 18 again and to install Toast18 on a different user account. I am rather reluctant to do so, as I find this a non acceptable workaround. Did anyone do this with success? Thanks, Eric
  24. albertanincda

    Blu-Ray Plug-in does not work

    How does one go about fixing these errors? Yes, cdanteek suggested that to me as well. However, when I looked, there is no option to activate Blu-Ray authoring in 'Help', in either the MyDVD application or the main program itself. I tried doing a search in 'Help' (in both the main program and the MyDVD app) for Blu-Ray authoring but all I got was something on copying discs. Nothing on authoring. I have contacted Roxio support but the steps they suggested have not corrected the problem either.
  25. sknis

    Blu-Ray Plug-in does not work

    Look at the bottom of the dxdiag file and you will see a lot of errors. One of which that should have nothing to do with blu ray is https://www.file.net/process/igfxext.exe.html. and https://www.file.net/process/dthtml.exe.html (more). cdanteek also reminded me that you have to go into "help" and activate the blu ray.
  26. albertanincda

    Blu-Ray Plug-in does not work

    Yes, I do have a Blu-Ray burner which is up to date (according to Device Manager). The DXDiag file is attached here. DxDiag.txt
  27. CaptainGoffy

    DVD-RW Problems !

    Appreciate the reply. It's a coincidence though that neither my Mac Superdrive (built in) nor my ASUS external burner seem to like DVD-RWs any more, but you could be right. I could try erasing them on a DVD recorder, though whether a disc formatted on that is the same on a computer I'm not sure...
  1. Load more activity
×