Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation since 11/28/2019 in all areas

  1. 1 point
    I have Roxio easy VHS to DVD for Mac. trying to load onto my MAC and the software does not recognize the USB capture device. (UB315-E ver3. I am on IOS 10/15.4. Has anyone been able to one the necessary drivers to get PC to recognize the USB device?
  2. 1 point
    Hello, after update today to macOS Catalina 10.15.4 Roxio Toast 18 version 18.3 6281 does not start as a window anymore. It stays in the dock as a icon. No window opens. I have to start a "New Disk" out of the upper Menue-Line, then the normal window opens and i can work with Toast normaly. How can i fix this behavier ?
  3. 1 point
    I haven't used Roxio-Gracenote for years because it is so unreliable!
  4. 1 point
    Raymond, I still have Roxio 11, it works fine. You do not need a new one. You can load it using a Super drive with USB and use your code, or download from Roxio directly using your code. Check your Launch Pad and see your Roxio is in. It shall work with MacBook Air. Why do'nt you login to Icould , which may still have the Roxio 11. Try it it should work. Good luck. Thanks
  5. 1 point
    Absolutely, why no progress yet?
  6. 1 point
    Still no fix for Prores Mac native format. Why?
  7. 1 point
    I figure I need to remind readers what is happening - and to make sure this thread stays active. In attempting to resolve this problem, I made it through to Level 2 technical support where they remotely accessed my computer. They were at a loss to correct it. Suggestions even included I use the "clean audio" function - to modify hardware vs software rendering, and included the old standby update drivers, etc. I am able to replicate the problem on a Win 8.1 machine, Windows 10, and Windows 7. All have the poor audio where the audio edited is greater than 15 or so minutes. This occurs on differing hardware (one is my macbook on duel boot). I had attempted so many fixes they had to reset my permitted number of installs. After a great deal of work, I have managed to discover how the problem can be replicated and reviewed: 1) Change the Proxy Files location to an easy to get to folder so you can detect when the proxy files have completed rendering. 2) I delete all proxy files. 3) When a video file is first loaded - playback is fine. (Rendering at this point will result in corrupt audio in the final result). 4) For every video edit, VideoWave creates an audio proxy file in the Proxy Files location. When the proxy file is finished I save the production - enter a new production, then reload the saved production. This will then cause VideoWave to access the proxy file. If you listen to the proxy file in a different program, like VLC, the audio is corrupted and distorted. 5) Once reloaded - the audio for the file beyond around 7-10 minutes is corrupted. 6) Even more interesting is that if I delete the proxy file and reload the production, the sound is fine - until the proxy file is created and the production reloaded. 7) Once reloaded the audio is once again corrupt. There is something wrong in how Roxio VideoWave transcodes the audio portion of the video files improperly. I believe the settings they pass to ffmpeg are incorrect, but are hardcoded into VideoWave. I have used many different file formats and the result is the same. -LeeTXJD
  8. 1 point
    Hello, I have used Roxio for over 25 years now, going back to Media Creator. It is the single best piece of software that I have ever owned. Upgrades are painful, excruciatingly so. Problems are 100% to be expected. When we paying customers engage Technical Support, we are barraged with questions, "Did we do this?", "Did we do that?", "Did we do this & that?", "Was this running?, "Was that updated?", etc., etc., etc., as if WE are the root cause of the installation problems of Roxio Creator, most certainly not Roxio, WITH ABSOLUTELY NO WRITTEN PUBLICATION OF EXACT & PRECISE INSTRUCTIONS TO FOLLOW in order for a fail-safe installation so that we can proceed to using the software for which we paid our money, rather than fixing it. Are you following me? Yes, I have been around the block, once or twice. I am not a technological novice. I know how "Support" attempts to get rid of us paying customers by NOT providing root cause solutions to problems that were intentionally sold to us, a Testing Department not in existence. BEFORE I PAY MY MONEY TO UPGRADE: What is the link to Roxio's written instructions on the exact & precise instructions for a problem-free installation of Roxio Creator NXT 7 Pro, $129.99? This question is asked because a casual perusal of the Roxio website demonstrates that customers apparently installed Roxio Creator NXT 7 Pro because of their grand ignorance of installation requirements, and not having ESP. Specifically, I have a fully up-to-date Windows 10 OS running Windows Defender. My objective here is for Roxio not to direct blame to ME for the failure of its $129.99 software to install on my computer. ALSO, I am upgrading because Record Your Screen is highly problematic, as the Roxio website will provide testimonials. I want to know how to use it with 100% confidence. In particular, I am sick-and-tired of Record Your Screen indicating that it is working for X number of minutes, only to record 6 seconds. I have a command of the English language, second to none. I articulate things well. I provide proof-positive data on the observations of the failure of the software that I purchase. Tech Support "professionals" are typically incapable of understanding the English language, using any prior "expertise" in what is purportedly their core competency and taking ownership of a "valued" customer's issue. Please, do not pawn me off to a rookie. My goal is to avoid the absolutely miserable installation nightmare that I had upgrading to version 4, which explains why I have waited to upgrade; and, I can wait longer. Thank you.
  9. 1 point
    Good Luck....... They can't even answer simple emails.
  10. 1 point
    PLEASE NOTE - THIS IS LESS A QUESTION AND MORE OF A KB ARTICLE! RECOMMEND DOING THIS BEFORE YOU TRY ANYTHING ELSE; WORKS 99% OF THE TIME FOR ME! When I have issues with Toast on any version dating back to Toast 14 (Mac), forums, discussion groups and even chatting with Corel/Roxio Support will waste time and ultimately take me to the same resolution. Before checking anything else, do the following below: You'll need your Toast Serial Key (located on your CD/DVD or via email from purchasing online). Without it, might as well contact Corel/Roxio to get another copy of it. Quit Toast Application. Open Finder and navigate to ~/Library/Preferences. Locate and trash the following files (some may not exist if never used): “com.roxio.ScreenCapture.plist”"com.roxio.toast.plist""com.roxio.Toast.LSSharedFileList.plist""com.roxio.MyDVD.plist""com.roxio.videoplayer.plist"“com.roxio.videoplayer.LSSharedFileList.plist”“com.corel.Toast-Audio-Assistant.plist” Empty your trash and reboot your Mac. Login and open Toast. You'll be prompted for serial key, then most problems solved. If that doesnt work, check for updates. Otherwise, this will fix 99% of your issues! Hope this is helpful!
  11. 1 point
    Just wanted to add one more file to the above list. Open Finder and navigate to ~/Library/Caches Look for the file "com.roxio.Toast", and any other roxio related files in that Caches folder. Trash that file. Empty trash and reboot. Like Preference files, Cache files are regenerated the next time the application launches. You can use this fix for issues with other apps as well.
  12. 1 point
    This is still a problem in Toast 18 Pro. All versions of 422 MOV files have worked in the past. It worked once when I upgraded to Toast Pro 18 and since then has failed to work. There's no reason a compressed codec such as 264 should work while a 422 file shows up on the Toast menu AND functions properly but shows up as only 904kb in the "on disc" menu. We've done the delete & reinstall "solution" but it is still not functioning. What's up Roxio? Here's the screenshot of what most of us are seeing. How about a real fix?
  13. 1 point
    This appears to be the same problem I experience with NXT6. I have spent MONTHS with tech support. All of their suggestions are WORTHLESS. I even created screen captures to prove what is going on. They (tech support) continually feign ignorance to attempt to close the inquiry number. Interestingly, I finally came across one tech who mentioned this is a common complaint. Here is what I discovered - for whatever reason when the program creates the audio proxy file, it creates a “corrupted” proxy audio file. The longer the video to be edited, the more fuzzy/corrupt the sound will progressively become. It is clearly a problem with how the program extracts audio from the video when it creates the proxy file. They may have hard coded an improper setting into the program or something. You can confirm this yourself by changing the default audio proxy directory in settings and then listening to the audio file it creates. I can’t figure out if the program uses the proxy file for rendering or if it creates another temporary (yet also corrupt) audio file.  This is repeatable on multiple machines. An i9 - MacBook running windows duel boot - even my surface 4. All of them exhibit this behavior. I believe they use ffmpeg to extract, but I still don't know how it is called up for the conversation. This is entirely due to a poorly crafted program. I can replicate the problem with multiple machines and differing files. It is not your drivers (video or sound) - it is NOT a machine dependent problem. It is a bug that Roxio/Corel must address. I was hoping a fix would be issued by Roxio/Corel to take care of it. Contact tech support via email in this site. Let them log a complaint. https://www.roxio.com/en/support/
  14. 1 point
    Toast 15 recognized all ProRes codecs. Made beautiful blu-rays. I upgraded to Toast 17 and it will only burn using .264 WHICH IS A TERRIBLE CODEC. The color of 264 is yellow, the contrast is extreme, and it's not as clear as any of the ProRes. So Toast has become useless for burning DVDs or Blu-Rays with proper quality for a large audience to see. AND it means you have to change all your coloring and lighting ... guessing what will come out. This is a terrible, terrible bug. What is wrong with Roxio that they don't fix this?? How can anyone be satisfied with a disgusting looking movie? And of course their "customer support" is wretched. They keep telling me they will contact me by e-mail... but I only get a stupid pre-made email. They never NEVER address my issue!
  15. 1 point
    I have a similar problem. Anytime I try to make a DVD or Blu-ray with ProRes files it ends up being several hundred gigabytes in size and obviously can't be burned. Works fine with H.264. Roxio, please fix this.
  16. 1 point
    I neglected to read the above note from hermie54 before posting my last response. While ProRes422 indeed is used for editing, it's also been long recommended to me as the preferred .mov choice for a FCP X Master file. I've been doing so for years and the AVCHD discs I've burned always are excellent. So it does, in fact, "work" with earlier versions of Toast. When FCP "Share to disc" is working, I usually let it do the job. But occasionally, usually after an IOS or FCP software update, it breaks (always near deadline) and I fall back on Toast 14. As previously mentioned, 14 Pro still works with ProRes422 .mov files from FCP but 17 currently does not. My FCP AVCHD discs are projected on a large screen before an audience of 100 or so and I want all the resolution I reasonably can get. That's why I've always gone with ProRes422. I also burn additional AVCHDs and standard DVDs for very limited distribution. However, I'm thinking now that I'll simply project my original Master .mov file via a laptop and hope Toast 17 gets "fixed" or my copy of Toast 14 continue to hang in there for disc production.
  17. 1 point
    Historically, Roxio, and Adaptec before them, did not concern themselves with being backwards compatible, at least with their Creator application. Most releases were not compatible with the prior release build files. The ability to open such files with subsequent versions always fell on deaf ears.
  18. 1 point
    I have the same issue. I trashed Toast17 and re-installed. No difference. I can't burn a BluRay either. In this case Pro17 reports a huge file to burn many times bigger than the source file. I'm on a Mac running Mojave. *Caution * if you completely trash Toast it all trashes for BluRay Plugin! And since I hadn't registered it I had to buy another for $9.99 plus tax. I'll check whether this now allows me to create a BluRay disk.
  19. 1 point
  20. 1 point
    Looks like turning off verify data fixed the problem. I guess I don't need it anyway. Thanks for your help.
  21. 1 point
    Hi Hawk - Looks like you've done some effective troubleshooting. I couldn't find any references to firmware for this drive. It looks like your burn is going OK till you get to lead out. Try some of these basic and advanced settings in Toast that I pulled from page 27 of the Toast Manual: Reduce your recording speed. Don't "Verify Data" Make sure "Buffer Underrun Prevention" is on. Jon
  22. 1 point
    I had exactly the same problem after working for days on my production. I had upgraded my Nvidia drivers at the Dell sight to no avail. This morning I saw Larry's posting and followed his advice. I went to the Nvidia sight and got a brand new driver (July '07) and to Microsoft to ugrade DirectX. I restarted then double clicked on my project to start MyDVD and bingo it worked. I was able to burn my project. Thanks Larry! Terry
  23. 0 points
    I can't get anything to work! I cleaned up my system of all old toast ect. files. ,caches, temp, rebooted, reinstalled, clicked ok on the ( authorizing blue-ray burn) still nothing! I have spent days trying to get this to work. If anyone can tell me how to get help with this problem please let me know I really need my blue-ray software. I have people waiting on me to get this stuff burned.
  24. 0 points
    Cathy???????
  25. 0 points
    Same problem as Cathy. Roxio sees my network printer but will not print. I have an Artisan 810. I can print from anything else but not Roxio.
×