Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation since 07/26/2019 in Posts

  1. 1 point
    Is it just me or is anyone else having an issue with customer support? Has anyone been able to contact anyone directly? This has got to be the WORST customer service I have ever experienced. I want to be able to use the software that I have paid for. Very frustrating as you cannot contact Technical Support directly! I have been a customer and used ROXIO for many years. It is risky to purchase software from them anymore as you don't know if it will install and there is no customer support. And you are at their mercy as to when they will contact you via email for assistance. There is no one to contact to report unacceptable customer service. I purchased a new computer and want to install Creator NXT 6. It had been installed on my old computer. I get the error message that the key has been used too many times. I contacted customer support chat and I provided them with the date I purchased the software, order number and serial key. They told me I will be contacted via email from technical support (no time estimate given) and that there is no way to contact anyone direct, only through email. I also recently purchased Creator NXT 7 Pro to install on my laptop. The program installed but I could not use AfterShot3 due to an error "Serial Number invalid". Same thing, contacted customer service and gave them all of my information and had to wait several days for an email from technical support. Had to reply with all the information again. It takes several days for them to reply to your emails after sending the requested information. I was set up for a "Remote Session". The day I tried to log on to the remote session I immediately got an error the code they provided had expired and to contact technical support for a new code. I called, I emailed my support person and I also chatted and was told I would be contacted by my support person via email with a new code. I asked when they would be sending it and they said "soon". Never got one. The next email from support was that they were closing my ticket due to no response. I have been emailing them for over a month now and my problem is still not resolved.
  2. 1 point
    I found the drop down menu in the upper left-hand corner. I selected Blu-Ray and the coding changed to MPEG4.
  3. 1 point
    I had this message come up in MY DVD on the old computer and that and other issues with Roxio had me update my 8 year old box. This still happens on the new machine at times and like the old, the only solution seems to be rebooting the computer. The specs on my new computer are: Intel Core i7-8700 Desktop Processor 6 Cores up to 4.6GHz Turbo LGA1151 300 Series 65W BX80684i78700 Corsair Vengeance LPX 32GB (2x16GB) DDR4 DRAM 2666MHz (PC4-21300) C16 Memory Kit - Black Samsung 960 EVO Series - 500GB NVMe - M.2 Internal SSD (MZ-V6E500BW) I didn't get a video or sound card (yet), but see no reason why this causes problems as I have a pretty screaming machine now. The video (today's at least) is over an hour long and I am trying to burn a disc image prior to burning to DVD. Any ideas? I would rather get it to stop doing that, than to have to reboot and try again. Thanks.
×