Jump to content

mamasauras

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mamasauras

  • Rank
    Newbie

Profile Information

  • Gender
    Female
  1. mamasauras

    Unable To Burn Video In Mydvd And...

    I disabled system mechanic as suggested. and turned off the firewall. Still the same problem. The only difference is when I double click on a video in the media selector tab the video shows up in a nicer large popup screen for playback and not a tiny one.
  2. I just upgraded to Creator NXT3. When I try to burn a disk in MyDVD I get the error codes: 80046000 80046000 Error while Opening Project 80004003 Error while Encoding Movie 1 80004003 Error while Aborting Also, the drop down lists do not behave correctly. This is the same problem I had with the previous version along with trouble trying to burn a video. I thought by upgrading it would solve the problem. The list appears elsewhere on the screen and unattached from the menu bar a you can see from the screen shot. Sometimes I'm unable to save my production file in mydvd. The popup simply states "unable to save project." and I cannot create a video file in videowave. Sometimes the process freezes at the end (99%) and sometimes the preview is black and sometimes I can see the video pausing several times through the whole process only to freeze at the end. I've done all the obvious troubleshooting. I use System Mechanic by iolo which is set up to defragment and clean up my disc. Thanks
  3. Yes, from that website I installed the catalyst software suite, not the beta. I was only doing the routine driver update. I uninstalled the old driver first before installing the new one as recommended. I saw that the older driver is still available on the website for download. I understand that I cannot rollback drivers if it was uninstalled that way.?? So I'm assuming I can uninstall again and re-install the older driver. Is that right? I run off a desktop.
  4. After I updated my graphics card I used 'My Dvd' and found that a few of the selections in 'Change Menu Style' have been corrupted. The graphics are either in washed out color or blacked out. The music to go along with them still plays. Most of them are still in tact. About 5 or 6 of the selections are corrupted. What can I do to fix it? Thanks, Win 7 Home Prem, 64bit AMD Radeon HD 6700 Series
×