Jump to content

Gary_C

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Gary_C

  • Rank
    Newbie
  1. Gary_C

    Newbie To Say Hello.

    Hello all. Newbie here to this forum. Just a line to say hello to everyone and to ask many questions. Gary
  2. Hello all. Now that I fixed my activate MPEC92 codec issue I have started on a project for my wife. I would like to copy one single song to add to my project and cannot figure out how to do it. I copied pics from my hard drive for this project and have it ready to burn, but my wife doesn't like the music that comes with EMC9 DE. I am new at all this and if there are any questions you may have for me just ask please. I do have many other questions. I have read in the HELP menu but I still have a problem understanding this stuff. If anyone can be patient enough to help me I would appreciate it. Thanks in advance, Gary
  3. Hello all. For some reason I had an issue using Create DVD in my Dell Edition EMC9. I could not activate the MPEG-2 codec when asked. Not exactly sure why. DELL was of no help at all at this point. So I did a little reading about codecs on the internet and found that if you don't get codecs from a trusted site like MICROSOFT and install packages from untrusted sites it can hose up your computer and in this case activating the MPEC-2 codec in EMC9. Well being a little frustrated I downloaded a few packages without having this knowledge. My fix was to do a clean reinstall of my OS, Windows XP Home Edition. Once that was done I reinstall EMC9 and I was able to go through the motions to activate the MPEG-2 codec when asked. Works fine as it has before I had my issue. I hope this helps others. BEWARE of the sites you get codecs from. Gary
  4. Gary_C

    Yet Another Activation Problem...

    You are absolutely correct. Dell was no help. One response I recv'd was to install K-Lite codecs software and that didn't help...and I wasn't even sure how it should have been set up. I posted a several questions about how I should set it up to the responder and I got squat. I did a a clean uninstall of Roxio using REVOuninstallPRO trial version because the error I was getting said 'No Permission-Bad install'. So I will try to install it again to see if I can activate the issue. Wish me luck fellows. I'll keep you posted if it works. Gary
  5. Gary_C

    Yet Another Activation Problem...

    Thanks. I'll get on them then.
  6. Gary_C

    Yet Another Activation Problem...

    Hello everybody...I am at my wits end here with this activation deal with the MPEG-2 codec. I have been on my computer with WINDOWS XP/SP3 for the past 6 hours trying everything I have read, here, and on the internet and yet I still cannot use the Create DVD function in the Roxio Creator & MyDVD 9.0 DE. When I tried the manual way I got nothing. I did not even see an 'ACTIVATE OFFLINE' window pop up....went straight to the warning window and when I clicked ok it shut down the application. Just last week it worked fine, but NOOOOOOOO...it doesn't want to work now. I downloaded REVO, and did a fresh reinstall after with the startup disabled. I turned off Windows Firewall and turned off my virus protection which is Microsoft Security Essentials. I have nothing else that I can think of that would keep this from working. Please don't tell me I need to do a fresh Windows install. What do I try next? Thanks to anyone that can give me some direction here. Gary
×