Jump to content

Korey

Members
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Korey

  • Rank
    Rookie
  1. Korey

    Video Black Screen

    Using the burn data disk worked. Thanks. I should be good for now.
  2. Korey

    Video Black Screen

    This is the first time i have used Roxio for video editing. I did the chipset update and everything works now. Was able in inport and edit and then creat a production. I did save it so i could try and get it to burn to a DVD and got an error while eroding movie 1? Any help with that issue? I have uploaded a screen shot for you to check out. Thanks http://www.upfordown.com/files/download/12096/Screen%20Shot.docx
  3. Korey

    Video Black Screen

    I am using... Internet Explorer 8 Windows Media Player 11 Quicktime 7 Graphics Intel® G45/G43 Express Chipset 0.0 Intel® G45/G43 Express Chipset 0.0 Anything else needed.
  4. Korey

    Video Black Screen

    I tried all four and none of them worked. I have put them on the site. See above links to the files. I changed the setting to FX and those are the files that are attached. They didn't work either when converted.
  5. Korey

    Video Black Screen

    Here are the links to the files that I uploaded. the M2ts is the original file and the other four are the ones that I converted. The original was shot with FX setting http://www.upfordown.com/files/download/12096/20120407131438.m2ts http://www.upfordown.com/files/download/12096/20120407131438_1.mp4 http://www.upfordown.com/files/download/12096/20120407131438.wmv http://www.upfordown.com/files/download/12096/20120407131438.mpg http://www.upfordown.com/files/download/12096/20120407131438.mp4
  6. Korey

    Video Black Screen

    My camcorder is a Sony HD AVCHD Handycam HDR-CX160 3.3 Mega Pixels still image recording. Let me know what the setting should be to make transfer easy. I am not able to use the video copy and convert. I follow your steps using the custom and then H.264 settings and when i play it the screen is black again, but i can hear the sound. I did get the video to convert using the drag and drop convert prevouisly, but that was when the quality was bad. Any help?
  7. Korey

    Video Black Screen

    I was able to covert the video from the sony file to a MPEG4 and WMP file and both of those were viewable in RC2012. They were not good quality but worked. I used the drag and drop converter. What would be the next step on getting good quality from the sony format through to a file i can create movies and burn to a DVD in RC2012? Thanks
  8. Korey

    Video Black Screen

    I can not get the WMP to play the M2TS files. It will not play them. When i right click properties of the files i can't get to a details page only chooses are summary and general. I am running xp professional if that make a difference. I checked NVIDIA and it says I have the latest graphics card. My final outpout is going to be to bring the files together and burn to a DVD for playing on my home DVD player. Please help more.
  9. Korey

    Video Black Screen

    I don't see a firewire/iLink connection. I have HDMI out and A/V R out. Also USB which i have been using. How can I import to an AVI file? When importing from my Sony Handycam it imports a .m2ts files. I can then convert to a .wmv, .mpeg2, and .html file format.
  10. Korey

    Video Black Screen

    Sorry I am importing Videos. In Roxio Videowave I inported videos from my sony handycam. They show up in the recently imported box and show a prview image of the begining of the video. I can click to play them but when it plays them you can hear the sound, but the play screen is just black. Any solutions?
  11. Korey

    Video Black Screen

    Specs MS Wind XP Professional Version 2002 Service Pack 3 HP Compaq dx7500 SFF INtel Core 2 Duo CPU E8400 A 3 GHz 3 Ghz, 2.96 GB Ram Roxio Version 2012 version 13.5, 6.0.0.0 build 135B90A, R13, 605B86A, R03 Common Framework Version 3.0.4177.42040 Central Framework Version 6.0.4212.37470 Does this help
  12. Korey

    Video Black Screen

    When I am importing images, the files in the recently imported section show the preview image of the video. When I put it in the storyline and try to view it the screen is just black. Sound does play that is correct, but just a black screen. What is wrong??
×