Jump to content

reble

Members
  • Content Count

    30
  • Joined

  • Last visited

Everything posted by reble

  1. I am running Easy Media Creator 10 on a Dell Inspiron 3541 laptop OS Win7 home 32bit. The Easy Media Creator 10 has worked very well for me over the years. I fixed the videowave10.exe problem. I am having a problem with 2 movies that I downloaded. I have watched lot and record things off this particular web page's free stuff all the time with no problem. This is the 1st time I used this web page's movie rental service. I d/l the movies "Sahara @ a file size of 4.24gb" and "Battleground @ 5.35gb". The movies are in a MPG format. The downloader that I have for this web page wouldn't download this movies. So I used "Replay Video Capture" (I have used this prog before). I just reinstalled Replay Video. But I forgot to reset the video format from the default setting to DVD ntsc. I can watch the 2 movies on the laptops C: hard drive, I have enough hard drive space and memory. But I can't burn them to DVD or move them to my storage hard drive because of the file size. I can play both movies in Windows Media Player and VLC Media player just fine. But EMC10 has a problem with the video's, sound plays fine in EMC10, see screen capture bellow. EMC10 is the only prog that I have to edit, compress, and burn movies/videos to DVD. Steve KC7BYP
  2. I have been using a prog called "Snagit" screen capture for years. I didn't know that the "print screen" key could copy the whole screen to clipboard without a secondary prog. Also Snagit lets me pick ether the whole screen or I can box the active screen and copy just that. And Snagit uses the "print screen" key as it's camera shutter key to snap the picture. I also forgot about the attach file button under the more options button.
  3. I finely solved the sound problem in EMC10. I had to change the video and sound settings in "Replay video capture", see the screen capture bellow (if the forum will let me post the screen capture this time). When I originally used "Replay video capture" to record the original movies I had Replay set to the wrong video format (the video was set I think to DVD) and the wrong sound setting. The sound was set to "virtual audio driver" and not to "sound capture driver". I started over again from the original movie downloads and changed the settings in Replay video to MPEG-4(AVI). Then I recorded the original movies with the new settings in Replay and voila now the sound and video play in sync in Videowave. wahoo! it is done! Ps: every time when I past in a JPG file I get the following error message "You are not allowed to use that image extension on this community." when I hit the post button. And I have to del the jpg files before I can post.
  4. I just created a new production in Videowave from the original movie and it wouldn't take period. See 1st screen capture bellow. I did a new production with the mp4 version of the movie. It took ok but still no sound. See 2nd screen capture bellow. The next screen capture. The video is playing but no sound Now this forum won't let me insert the screen captures in jpg picture files
  5. Jim. When I run ether movie in MYDVD > preview. There is no sound. And I can't load ether movie direct into VideoWave. VideoWave only excepts files with and ending of *.dsm, *.pssd and *.dmss. The rest of Windows 7 Home 32bit works just fine.Sound works just fine on movies, audio files and so on.
  6. Jim. I tried converting the movie Sahara again with VLC and this time I checked "keep original audio track". Nothing changed on EMC10. When I ran the movie Sahara in EMC10 > mydvd. I still had video and no sound. And Sahara still plays just fine, sound and video, in Windows media player and VLC media player. I also tried the "mydvd" sub prog with a free movie that I downloaded from Youtube with the Youtube downloader prog. And that movie and I tried a few others on the HD in EMC10 > mydvd and those movies work fine, both video and sound. I have no clue as to why the sound won't play on Sahara and Battleground in EMC10. I am wondering if I need play those to movies again in VLC and use Real Play Video capture again and capture the movies again in a different format.
  7. The ultimate goal is to burn a single 4.7gb movie DVD that will play in any regular stock off the shelf player. As far as file size goes. As long as the movie fits on the DVD with the best video quality posable. That's fine with me. Also thanks for the tip on "Keeping original audio track". I will try converting the 2 movies again with the "Keep original audio track" checked. I will let you know how it turns out.
  8. Digital Guru, well I made a copy of the movie battle gorund. The original file size was 5.25gb in mpg format. Now that the file has been converted and crunched down by the prog VLC. The file is now 1.2gb in size and in mp4 format. The movie still plays just fine and it is compacted enough to beable to fit on my D hard drive and one 4.7gb DVD. But when I run the movie through EMC10 > mydvd. The video plays but no sound now. But in Windows media player and VLC media player the movie plays fine both video and sound in the mp4 format. Steve
  9. What about posting my Amateur Radio call letters next to my 1st name in the signature block? When my call letters are typed into places like Google search engine. There is tons of info out there that pops up on many web pages about me. E-mail spambots harvest e-mail addresses from material found on the Internet in order to build mailing lists for sending unsolicited e-mail, also known as spam. Such spambots are web crawlers that can gather e-mail addresses from Web sites, newsgroups, special-interest group (SIG) postings, and chat-room conversations. . Do not post your email address on any public forum!
  10. I didn't know that there was no one at the spam location to get my call sign. That's why I was asking. And yes I do not put my email address out in any public forum.
  11. The other forum does not want Youtube mentioned in any way shape or form on there forum because they get money from Youtube's parent company to keep there forum online. That came direct from that forum's administrator via a private message to me on that forum. That's as much as I can say without breaking confidence.
  12. The web page I am talking about is Youtube's free and payed downloads. All legal and above board. Some tech support forums (I will not name those forums) don't like Youtube to be mentioned in posts in there forums because they get financial backing from the parent company of Youtube. In the case of 1 forum (again I won't name names) it comes direct from the horses mouth. In the form of a pm from the forum's administrator. Steve KC7BYP
  13. I am running Easy Media Creator 10 on a Dell Inspiron 3541 laptop OS Win7 home 32bit. The Easy Media Creator 10 has worked very well for me over the years. I installed Easy Media Creator 10 on this Dell laptop and it worked fine. Now I get an error message when I try to open "mydvd" to burn a dvd, See the attached screen capture file. I tried a clean and complete uninstall and reinstall 3 times. I still keep getting the error message. I have dvd's that I need to burn and I can't because the prog is messing up. Steve
  14. 1st off my OS is Win7 Home 32bit on a HP Persario C700 laptop. I know Easy Media Creator 10 is old. 1 I can't afford to upgrade right now. I also beleave in "if it isn't broak don't fix it". I am in the middle of taking a bunch of video/sound clips and putting them in a format that can be watched on any DVD player. I am almost ready to burn the DVD except for 1 hangup. Take a look at the screen capture file bellow The problem is I have the 1st 3 video clips on the bottom labeled. When I hit the add txt button on the preview bar to do the txt for the video clip marked with the red box around it in the attached picture. The prog sounds a ding in the speakers but it does not open the txt box to do the typing in. It seems to me that the prog won't let me label more then 3 of the video clips. Why is this happening? Steve
  15. reble

    To The Forum Sysop

    I am trying to change my email address in the user control panel. When I type in the same password that I loged in here with (and it works). But when I type in the same password into the user control panel to change the email address I get a message saying "invalid password" Why? The old email address that you have on file is still good. It is just to cluttered with junk mail. Steve
  16. The problem isn't the amount of videos on the 1st menu. The 4th video on the 1st menu works fine. The software won't let me label the 4th video like the other 3 are
  17. I upgraded my hard drive to a bigger one on my Gateway model md2614u laptop, os Win7 home 32bit. Then I started with a clean new install of win7 and everything else from my install dvd's ( all my progs and files are backed up). I reinstalled Easy Media Creator 10 from the dvd just like I have done time after time in the past with no problems. All the sub progs in Easy Media Creator are working execpt "my dvd express, my dvd, video wave, and plug & burn". When I try to run them I get the following error message in a popup window. "run time error, prog:...iles\roxio shared\10.0\sharedcom\roxwizard launcher10.exe" next line "this application has requested the runtime to stop in an unusual way" next line "r6025 pure virtual fuction call". I tryed uninstalling and reinstalling Easy Media Creator 10 already. The rest of Win7 and all other prog's and hardware are running just fine. Why is this happening now when the prog has worked just fine before? Steve
  18. I have 2 cd's with doctuments, pictures and pdf files backed up on them that I made a long time ago using the drag and drop a file in Easy cd/dvd Creator 6, os Xp Pro. I am now running Win7 32 bit. I tryed running Easy cd/dvd Creator 6 on Win7 and it won't run, so I tosted it in the trash and went out and got Easy Media Creator 10. That works great except for 1 problem. Easy Media Creator 10 doesn't have the drag and drop file feature that Creater 6 had. The problem is the cd's aren't closed and finalized. So win7 can't read them. How can I recover the files on those cd's? Steve
  19. reble

    Question About Emc-10

    During the incoding part of burning the dvd, is there a way to turn the preview window off so that the incoding will go faster? Steve
  20. When I try to add an avi type movie on my hard drive to "my dvd express" I get the error message saying that "this file can't be edited" so the file doesn't get added. The file is a standerd avi file format. The read only box in propertys is un checked. Why isn't working.
  21. What is the name of the software that has the full verison in it?
  22. I found the correct AVI format that the prog will except. In creating a dvd to burn the help file refers to a edit button for making changes to the prog. I can't find the edit button. I have added a screen capture picture.
  23. I am trying to take some Youtube downloads and put them on a dvd in such a way that the dvd can be played in any stand alone dvd player. Every time I try to add a file to "my dvd express" I end up with the following error message "the file you are trying to use can't be edited, and has not been added". Windows media player plays the files just fine. I have attached a jpg screen capture file of Gspot looking at the codec of the Youtube file in question. I have run into this problem before using the current version of Easy cd and dvd burning prog. I didn't have this problem with an earlyer version on XP Pro. Current os is Win7. Steve
  24. The earlyer version I had was a full creator. This one is the Easy cd/dvd burner. Do you know of a freeware prog that will do the job?
×