Jump to content

ahren106

Members
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ahren106

  • Rank
    Rookie
  1. thank you customer service is really bad and i had to hang up the phone because i couldnt understand anything other than HDMI thats is
  2. ok well new computer most likely today and ill start a new one when its setup
  3. Operating System MS Windows XP Professional 32-bit SP3 CPU Intel Pentium 4 Willamette 0.18um Technology RAM 512 MB SDRAM @ 132MHz (3-3-3-6) Motherboard Dell Computer Corporation OptiPlex GX240 (Microprocessor) Graphics Acer V193 (1024x768@60Hz) 32MB NVIDIA GeForce2 GTS (nVidia) Hard Drives 39.1GB Western Digital WDC WD400BB-60DGA0 (PATA) Optical Drives ATAPI DVD A DH20A4P
  4. well i have the double ended connector hooked up to the video and i went by the video exactly and now im getting a new computer and yes one that meets requirements
  5. why? so i can talk to people from india that i cant understand and they tell me i need the hdmi cables and i told them i already had them so nothing of that
  6. by the way i did say that i didnt know much about it and you also said nothing about speccy you are supposed to help thats your job not to get smart beacuse im not sure of what im doin
  7. well really there is no real reason to get smart with me
  8. i did exactly that and still black screen and the status says ready. and video component is for the xbox right?
  9. so that means i do need the connector and i wont be able to do anything without it and also audio is not coming through
  10. i went by this video when i hooked it up but i was going to try female connectors. http://www.youtube.com/watch?v=oXJ1IQ29fYk My computer is pentinium 4, windows xp not sure if that helps also the capture software states "Ready"
  11. i am getting a black screen and no signal on a standard tv. not sure what i am doing wrong and i was thinking that my computer doesnt meet requirements and or too slow.
×