Jump to content

minkus721

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About minkus721

  • Rank
    Newbie
  1. So my Roxio VHS to DVD 3 Plus was working fine, and then I went to put in another VHS, hit the record button, and then it began recording and instantly stopped recording. It acted as if it was done recording even though it did not even start. It had recorded "0.00 seconds". Anyone else have this problem, or know a solution?
  2. minkus721

    Sometimes Sound, Never Any Video

    Ok, I was thinking that may be what was the matter. Thanks for the help! Probably won't get my hands on one for a few days, but when I do, I will post back and let you know if it is smooth sailing.
  3. minkus721

    Sometimes Sound, Never Any Video

    Yes, both of those are present in the Device Manager. Model Number of TV:6727DD
  4. minkus721

    Sometimes Sound, Never Any Video

    OK i tried a DVD, from the same source, but in the DVD player part of the Sylvania TV. Same problem. Sound cuts in and out and no video. I am using the yellow,white,red audio/video cable. The back of the TV has a white output, and a red output, as well as an orange output which doesn't help much. Unfortunately I do not have a S-Video Adapter at my disposal, or a separate VCR. What are your thoughts?
  5. Please help! I purchased the Easy VHS to DVD 3 Plus yesterday, went installing it and figured it would be easy to work. Of course that was not the case. At times, I would have sound playing into my computer, but at other times the sound would cut out and be choppy, and at no point did any video play. Could this be a problem with my computer? Or perhaps my VCR? The VCR I am using is one which is attached to a Sylvania Television. The computer I am using is a HP Compaq 6200 Pro SFF PC, with Windows 7 Professional. My processor is Intel Core i3-2100 CPU @ 3.10GHz.
×