Jump to content

Jammy3112

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jammy3112

  • Rank
    Newbie
  1. Jammy3112

    Capture Doesn't Load

    Well, I install them all using the Start > All Programs > Windows Update, but then, about 20 minutes later, more updates become available?! So, I'm not sure to be honest. Most of them look like security updates? EDIT: Theses are the Updates. I've now installed them four times, and restarted my computer, but it they keep coming up. Once I've successfully installed, I check for more updates, and this comes up... So, I then shut it all down, and restart my computer. Upon restarting, I try to check for updates again, and the same three as in the first picture come up. I then start this whole process again and have been going in circles for ages now!
  2. Hello everyone, I've had my Capture Cars for quite some time, and had no problems with it at all. I've created numerous with it, and had plenty of fun recording gameplay. However, I went to record something today, and hit a problem. It occurs everytime I get to this: I click on "Capture", and the load icon flashes quickly before disappearing and nothing happening. I've read that updating your PC helps, but my PC doesn't want to install all the latest updates it has either! So, I'm really not sure what's going on. Any help would be great. I not all to great with computers, so as simple as possible would be great. Thank you all in advance!
×