Jump to content

Robm86

Members
  • Content Count

    21
  • Joined

  • Last visited

Everything posted by Robm86

  1. I have been having bad pixel problems since i got this cap card last year and i am also getting a purple preview screen when recording and also when not recording. I have reinstalled the software and have done the usual stuff. This is not my Laptop as it was working fine (apart from the pixels thing) until recently.
  2. Robm86

    Glitchy Graphics After 20+ Mins Of Use

    It's far to common to be a heat or desktop problem. I'm no expert but could it be the software? seems every answer is blaming the customer and not the software.
  3. Robm86

    Live Streaming Stops Randomly

    That's all you get on here, its never the software always your computer.
  4. Robm86

    Roxio Hd Black Screen

    Right my Roxio HD Pro was picking up my xbox perfectly but due to the stream freezing and switching itself off i decided to repair the roxio software and since then i have only been getting a black screen. I have audio and the signal say ready in green other than that nothing. Im using Hdmi but when i switch the option to component then back to Hdmi the screen comes up but when i try to capture or stream it goes black again. I have uninstalled and reinstalled the software on a number of occasions but with no success. Anyone have any ideas? Im running windows 8 and my laptop is brand new so its nothing to do with the computer and as i said it was working perfectly before. Any help would be appreciated, thanks.
  5. Robm86

    Roxio Hd Black Screen

    But surely if it was my laptop it would not have worked to begin with?
  6. Robm86

    Live Streaming Stops Randomly

    I have the same problem. The stream runs perfectly but after 20 minutes or so the stream on twitch says im offline yet on the Roxio program it says im still streaming and it looks to be running fine. Have no idea whats wrong with it. Any ideas?
  7. Robm86

    Capture Hd Pro Now Works With Xsplit!

    What with Roixio and Xsplit working together on this project surely roxio will allow members to talk about issues?
  8. Robm86

    Capture Hd Pro Now Works With Xsplit!

    Been logging in for days now and still nothing have no idea whats up with it.
  9. Absolutely useless. I had read reviews before i purchased the HD Pro but thought that all the negative feedback was exaggerated as i used to use the Roxio SD capture card and was really impressed but this version is very poor. Constantly freezing when trying to capture and then when it does decide to capture it just lags and goes horrible. ( i was previously running an HD PVR with no issues so it's not my computer) I was also really looking forward to the built in streaming yet that is 10 times worse. All in all i am very very disappointed with the software and without the software working i can't even see if the capture card is of a good standard or not as i cannot even get a video out of it. I really do hope there is some kind of patch?
  10. I have done everything you have said. I will try to do the repair again and see what happens.
  11. I have done this and now i cannot get any signal even though it is set up the same way as it was before the repair?
  12. Sorry i did not see that you asked for a list of my specs. Urm i am not sure if this is the correct stuff but here goes Acer - Aspire X3810 PentiumĀ® Dual-Core CPU E5200 @ 2.50GHz 2.5 Ghz Memory (RAM): 3.00GB System type: 32-bit operating system. Is that all you need?
  13. It always seems to be the PC and not a fault with the program doesn't it? i have no issue with any other software i have ever used on this computer apart from this 1 so i cannot see it being my computer. Also what are the required specs to run this software successfully? I'll do the repair now and see what happens.
  14. Robm86

    Capture Hd Pro Now Works With Xsplit!

    Yes and also add game aswell and still nothing.
  15. Robm86

    Capture Hd Pro Now Works With Xsplit!

    I had already got that.
  16. Robm86

    Capture Hd Pro Now Works With Xsplit!

    I have purchased 3 months personal but xsplit it still not picking up my HD Pro any ideas?
  17. I have had my Roxio for about 2 months and i have not had any problems until now. I seem to have wavy lines when ever i turn on the the Roxio capture program. I use the Roxio to record my xbox gameplay and like i said this was not a problem before. Here is what im getting now http://www.twitch.tv...dol/b/324873509 If you watch closely there are some wavy lines which is very annoying to me and the viewers. Does anyone know how to fix this? i know its nothing to do with the xbox aerial as i have just purchased a new one and have the same problem. Here is my set up as i have had to purchase a ypbpr to HDMI converter but i had no trouble with this before hand. Also when i start up Roxio i have this problem until i use amcap then it goes normal. Is this normal? If someone can help that would be great as it was perfect for the first month or so. I have taken the wires out 1 by 1 and even though the usual happens (colour change etc) the wavy lines still remain which tells me it could be problems with the settings on the pc and nothing wrong with any of my wires / xbox? I obviously use this for streaming but its not just xsplit i get the wavy lines on its also the roxio capture program. I have opened this up with pinnacle recorder and the lines do not appear so is it something to do with am cap? i have no idea lol. Edit: I would just like to add on my t.v screen everything displays as normal.
  18. Robm86

    Wavy Lines On Capture

    Well it means my pc reset. As in turned off and turned back on.
  19. Robm86

    Wavy Lines On Capture

    My computer reset and ever since then it has not been the same. I have not installed new software and i assume my computer may have updated on its own as it reset itself but i have no idea of what the updates were. I was asking simply to see if anyone else had this problem and if so how did they fix it. Obviously if i knew what was wrong i would not be here?
×