Jump to content

Heisenberg

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Heisenberg

  • Rank
    Newbie
  1. Heisenberg

    Hdmi To Dvi Problems

    Anyone reading this - just go with the splitter that Daku purchased. It works perfectly, is cheap and saves mucking around trying to get the right dvi/hmdi cable etc. The component/dvi cable I purchased was the wrong DVI input (DVI-D) so I just bought the splitter instead. It's perfect.
  2. Heisenberg

    Hdmi To Dvi Problems

    I got this - http://www.ebay.com/itm/6-Ft-DVI-TO-3-RCA-COMPONENT-CABLE-FOR-LAPTOP-PC-LCD-TV-/390410109253?ssPageName=ADME:X:AAQ:US:1123. I still haven't got it yet but it's great to hear that if it doesn't work, yours will. Thanks very much for posting it up.
  3. Heisenberg

    Hdmi To Dvi Problems

    Yes, the photo you put up is the same colour issues I'm having. I tried so many different settings and got nowhere. I've ordered a RCA to DVI cable and am just waiting to see if that works. Fingers crossed. Let us know how your adapter works for you if you get he chance?
  4. Heisenberg

    Hdmi To Dvi Problems

    ^^^ Yeah OK, I'll try it all on a tv. The HDMI to DVI conversion works perfectly when the capture card is not used however. From memory I plugged it all in while the software was installing but the instructions didn't say otherwise (i.e. there was no order stipulated). Should I have installed the software after plugging in all the cables, etc? If so, should I un-install everything and start again? Thankyou both for your help.
  5. Heisenberg

    Hdmi To Dvi Problems

    Sorry I should clarify "all red". The screen is actually a red tone (i.e. no colour) but the sharpness of the images/menus, etc is fine. When I pull the capture card out and put my HDMI/DVI cable directly into my xbox again, it works perfectly as always.
  6. Heisenberg

    Hdmi To Dvi Problems

    Hi. I'm pretty new to all this so it might just be me...but... I just got the hd pro capture card today and I hooked it all up using only hdmi cables. Xbox > HDMI > Capture card > HDMI/DVI cable so that it can be used in my PC monitor (no hdmi input - just DVI). I have always just used xbox > HDMI/DVI cable > PC Monitor and it works perfectly. Once I put the capture card in, the screen is all red and no amount of changing the xbox settings and/or monitor settings is fixing it? It appears perfectly on my capture preview on my other pc screen (except for a little lag) so I don't know what is happening? Any suggestions? I've spent ages trying to work out what I'm doing wrong. Thanks.
×