Jump to content

genericHenle

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About genericHenle

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. genericHenle

    Game Capture Hd Pro Doesn't Launch.

    When I click on yes to check for updates. It does the same thing as when clicking on the icon. It just loads for a second then just continues onto the repair. So again. It just won't open.
  2. genericHenle

    Game Capture Hd Pro Doesn't Launch.

    When I bought the computer, it booted up in English. So I believe it was installed in English. When I go into Programs and Features it lists the following: Microsoft .NET Framework 1.1 Microsoft .NET Framework 3.5 SP1 Microsoft .NET Framework 4 Client Profile Microsoft .NET Framework 4 Extended
  3. genericHenle

    Game Capture Hd Pro Doesn't Launch.

    I'm sorry. I should have made it clear that I am on Vista 64 bit. Earlier today I did try installing on another computer. Worked perfectly. So I have my Log FIles. Here they are. Roxio Log Files.zip
  4. genericHenle

    Game Capture Hd Pro Doesn't Launch.

    I had to install service pack 2. I forgot I hadn't had it on this computer. So when I tried to install the roxio software. It told me I had to.
  5. genericHenle

    Game Capture Hd Pro Doesn't Launch.

    I finally recieved my Roxio Game Capture HD Pro today. I installed the software and plugged it in. After getting everything set up and restarting my computer like it says, I tried opening up the software. I click on the icon and it loads for a split second then nothing. I have tried restarting, rebooting and running the repair service. I did just upgrade to service pack 2. Is there any solution to this? Edit: I should add that I do not get this "white screen". My cursor just does the loading animation for a split second. Then nothing.
×