Jump to content

Reflexz

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Reflexz

  • Rank
    Newbie
  1. Reflexz

    Laggy Video

    I did try on what you did but it made it worse I also meant that when I did put the bitrate to 6500 it was only lagging at some parts at VW when it was in the timeline. When I captured the gameplay, it was fine with no lag but when I put the video in VW, it started having 5 second gaps. I did do the software thing btw but it showed negative results, so I'm sorry for that. P.S. I closed all applications and there was no lag, what happens if I use Audacity to make Live Commentaries? Can it work?
  2. Reflexz

    Laggy Video

    Here is some more info if you need it or not I put the bitrate into 6500 and it is still 720p right? Because it said on youtube that bitrates for 720p are 5,000. When I do use it, it starts being all laggy but after I close the capture application, it starts working again. I just want to know how to make it not lag after I dragged the video into the timeline. P.S. Why is it when I capture, it is like its HD but when I upload it turned into 480p?
  3. Reflexz

    Laggy Video

    I had just bought a new Roxio HD PVR. I thought the quality would look nice with 720p when I recorded. When I actually edited the video in Videowave, it was laggy and choppy. It would hang every 5 seconds and you can occasionally see rainbow lines sometimes. I'm not a techy geek or someone that doesn't know where the escape key is, but I want to know how to fix this problem. My PC Specs aren't that great but it would be above the minimum requirements. PC SPECS: Procesor: AmD Turon 64 X2 Mobile Technology TL-60 2.00 Ghz Ram: 3.00 GB PC Name: Satellite L305D OP: 32 bit. P.S. Maybe this will help or not but the bitrate in the settings is 15000
  4. Reflexz

    No Signal

    So I do not know how to fix this situation. I might buy another component cable or should I send it back to Roxio? I got it at Thursday BTW.
  5. Reflexz

    No Signal

    I don't know what happened to my software now. Last time I can choose between component and HDMI but now I cannot. I have everything plugged in and it would not work now. No missing cables or wrong input and outputs. This birthday is really going great for me...
  6. Reflexz

    No Signal

    Also Now I am repairing my Roxio just in case I installed it wrong.
  7. Reflexz

    No Signal

    I meant that the component cable is plugged into the PS3 and Roxio Game Capture. Now everytime I turn my tv on, it says no signal or it goes up as a blue screen. I already stated I put the cables right and I installed the software and I put the Input to Component.
  8. Reflexz

    No Signal

    Sorry I'm just new to these forums and the Roxio HD PRO. I did follow the instructions. I installed the video CD and switched it to component. It still gave me no signal. I did plug in the USB cable to the PC and to the Roxio. I also know that I put the component cables correctly because they are arranged separately. The thing that is telling me no signal is the PC and it gives me a blue screen on the PC and the TV at the same time. The component is plugged in to the PC and the HDMI is plugged into the TV. So both cables are plugged in the roxio. Input = Component Cable Output= HDMI
  9. Reflexz

    No Signal

    I have a problem with my new Roxio HD Pro Capture Card. I connected everything like the Roxio -> HDMI -> TV and the Ps3 -> Component Cables -> Roxio Is there something I am doing wrong? I wanted to capture but it says no signal. Every time I try to change the Display settings from HDMI to Component, it goes into a blue screen. After it does connect, my TV turns into 480p but I still cannot see the settings. Only a blue screen. I can still hear the audio but I can't see the video. Is it the component cables broken or the device because I just got the device today! Any reply would be a great help! BTW: My TV can support 1080 and I don't know if that makes a difference or not and also the component cables were from Gamestop two years ago, but I never used it.
×