Jump to content

BroncoH

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About BroncoH

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. BroncoH

    Audio Delay Problem

    Hi, what you're saying sounds like a solution but I expect Roxio's s/w and h/w to work out of the box. Roxio Video Capture product should capture analog video without any out of sync issues. Thanks, Bronco
  2. BroncoH

    Audio Delay Problem

    Hello all, I have experienced same issues using Roxio Video Capture 2.0.1. I am capturing videos from our analogue Hi8 video camera, using Video Capture device (RCA to USB). I am using 4 mo old iMac (2.7 GHz Intel Core i5, OS X 10.6.8) The issues are / were: - audio / video out of sync once captured movie previewed in Roxio Video Capture or watched in QuickTime - blurry strip at the bottom of the screen I've changed one thing that seemed to fix the audio / video out of sync issue - previously used S-Video to connect video (S-Video is recommended for higher quality). I changed the S-Video connection to Composite (RCA connectors) and the audio / video out of sync was fixed. The blurry line at the bottom of the screen (video) remains. Any thought how to get rid of that line ? Thanks, Bronco
  3. BroncoH

    Audio Doesn't Match The Video

    I have experienced same issues using Roxio Video Capture 2.0.1. I am capturing videos from our analogue Hi8 video camera, using Video Capture device (RCA to USB). I am using 4 mo old iMac (2.7 GHz Intel Core i5, OS X 10.6.8) The issues are / were: - audio / video out of sync once captured movie previewed in Roxio Video Capture or watched in QuickTime - blurry strip at the bottom of the screen I've changed one thing that seemed to fix the audio / video out of sync issue - previously used S-Video to connect video (S-Video is recommended for higher quality). I changed the S-Video connection to Composite (RCA connectors) and the audio / video out of sync was fixed. The blurry line at the bottom of the screen (video) remains. Any thought how to get rid of that line ? Thanks, Bronco
×