Jump to content

Jscope1214

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jscope1214

  • Rank
    Rookie
  1. Jscope1214

    Choppy Video

    When i try to edit videos in videowave, the video is all choppy. It will skip seconds while im playing it (1:00 to 1:11, etc...) Is there a way to stop this or is it just my computer
  2. Jscope1214

    Video On Tv, But No Signal

    All i did was unplug and plug back in the wires though
  3. Jscope1214

    Video On Tv, But No Signal

    Didnt work, still getting the No Signal sign
  4. Jscope1214

    Video On Tv, But No Signal

    I had my roxio hd pro working for a week or so. i unplugged the wires and pluged them back in, and now it says no signal. I have everything in the same places but its not working, any ideas?
  5. Jscope1214

    Which Is The Best?

    Im trying to get my videos onto youtube in the highest quality, but dont know which kind of file to export it as. Which is the best?
  6. Jscope1214

    Nothings Happening

    I have HD Pro
  7. Jscope1214

    Nothings Happening

    It took me so long just to get video on my tv, now this wont work....
  8. Jscope1214

    Nothings Happening

    Do you need to have both of them for it to work?
  9. Jscope1214

    Nothings Happening

    I have 1 of them
  10. Jscope1214

    Nothings Happening

    No options are or can be selected
  11. Jscope1214

    Nothings Happening

    When i open up the program and hit capture, the new window opens. But nothings on it and it says no signal. I cant change the Source, Input or settings. Nothing is even on them. It says Sorce: ___________ Anyone know whats wrong with it?
×