Jump to content

SySteel

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About SySteel

  • Rank
    Newbie
  1. SySteel

    Frustrating Ps3 Issue.

    Just wanted to say changing out the cords for official Sony component cables did indeed fix the problem. Thanks for everything guys.
  2. SySteel

    Frustrating Ps3 Issue.

    I am using an Aero theme, yeah. But the main problem is when I try to change the PS3 to component, it just goes black on the TV. However, when plugged directly into the TV, it will turn to component. I am confused exactly where the problem lies. I am leaving soon to buy the official Sony PS3 cables to see if they change the outcome. Should I change my Aero theme as well?
  3. SySteel

    Frustrating Ps3 Issue.

    I'd like to add that the component cables are NOT Sony ones. Is this the problem possibly? I have seen mention of this on the forums. I may have to return these.
  4. SySteel

    Frustrating Ps3 Issue.

    Hopefully someone will be able to give me some insight on this problem. I am not by any means a "noob" when it comes to this stuff, but I have tried everything and just cannot figure out the problem at all. I have component cables on the side without the USB, which is plugged into the PS3. On the USB side is an HDMI to the TV and the USB is plugged in. Now no matter what I do, no matter what I switch around, the component setting will never work. Just a black screen. Even when I change it to the other HDMI setting. The component cables work too, I tried them and they work fine. But for some reason I cannot get a screen to show up. I got this for Christmas but was away, so getting back I was eager to use it and after several hours of experimenting, nothing works. Any help would be greatly appreciated!
×