Jump to content

Trippytrip

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Trippytrip

  • Rank
    Newbie
  1. Trippytrip

    No Signal To My Tv

    Thanks for the help. Turns out my computer isn't good enough to run this properly. I was supposed to be getting a new computer soon anyway, so I'll try again then.
  2. Trippytrip

    No Signal To My Tv

    Its the shadow that's making the cable in the back of the TV seem darker, Its definitely the correct cable. Notice the girth of the cable. One of on the thick side and the other is rather thin.
  3. Trippytrip

    Quick Question

    I just wanted to know if my TV could be the source of my capture woes. My TV is HD, but it isn't the most high end tv in the world (Maximum Resolution 1366 x 768). I was looking at a TV that I saw for quite cheap, and its max resolution is 1920 x 1080. Would that help? I ask this because I saw a video on Youtube where the guy changed the resolution of his console and it caused the TV to finally receive the signal. Any help would be greatly appreciated.
  4. Trippytrip

    No Signal To My Tv

    I had the post that I'm looking for bookmarked, but when I tried to go to it I couldn't find it. Also, when I looked, my post were separated from their original posting areas. Anyway, could you help me with my problem?
  5. Trippytrip

    No Signal To My Tv

    I recently got the Roxio Game Capture HD pro, and I was very excited to get started. I watched the tutorials of many Youtube users as well as the Roxio channel itself, but I'm still having issues. Long story short, when I go to record, I can see the preview in the computer software, but I'm not getting anything on my tv screen. Occasionally the "No Input" (Picture 5 through imgur link below) goes away for a few seconds, but it always comes back. That tells me that its trying to work, but something is stopping it. By the way, I'm using an Xbox 360 with HDMI cables. I've read through the forum and saw people with similar issues resolved by switching HDMI inputs, but I only have one on my TV. Any help would be appreciated. I've included a gallery of pictures for anyone who'd like to help : http://imgur.com/a/gsjsl#0 I also have this: My original post was yesterday, but I woke this morning to find it was gone. If I did something wrong, please let me know before of deleting my post.
  6. Trippytrip

    Temp

    Has this been resolved, or is this still going on? I'd like to know because I'm seeking a solution to this as well.
  7. Trippytrip

    No Picture On My Tv Screen

    I recently got the Roxio Game Capture HD pro, and I was very excited to get started. I watched the tutorials of many Youtube users as well as the Roxio channel itself, but I'm still having issues. Long story short, when I go to record, I can see the preview in the computer software, but I'm not getting anything on my tv screen. I've read through the forum and saw people with similar issues resolved by switching HDMI inputs, but I only have one on my TV. Any help would be appreciated. Album: http://imgur.com/a/gsjsl#0 *EDIT* I just though I'd add this: Occasionally the "No Input" (Picture 5 through imgur link) goes away for a few seconds, but it always comes back. That tells me that its trying to work, but something is stopping it. By the way, I'm using an Xbox with HDMI cables.
  8. I recently got the Roxio Game Capture HD pro, and I was very excited to get started. I watched the tutorials of many Youtube users as well as the Roxio channel itself, but I'm still having issues. Long story short, when I go to record, I can see the preview in the computer software, but I'm not getting anything on my tv screen. I've read through the forum and saw people with similar issues resolved by switching HDMI inputs, but I only have one on my TV. Any help would be appreciated. *EDIT* I've included a few pictures to illustrate my problem. Below, you'll see pictures proving I'm on the correct input, the HDMI cables being attached as they should and the software running perfectly on my computer while my TV on the other hand still having issues. Album: http://imgur.com/a/gsjsl#0 *EDIT #2* I just realized this was posted in the wrong area. I'm moving it to the correct forum. http://forums.support.roxio.com/topic/85614-software-runs-fine-but-no-video-on-tv-screen/
×