Jump to content

foladar

Members
  • Content Count

    13
  • Joined

  • Last visited

Everything posted by foladar

  1. foladar

    Display On Preview Screen Is Broken..

    was hoping someone had this issue and fixed it, figured maybe it was a software problem so i fully removed it but it's still not working. i mean it works but i can't see the preview screen so it's still kinda faulty. upgraded drivers, tried rollback. was hopeful maybe there was a setting im missing to reset it but doesn't look like it.
  2. Yet another issue with this device/software. It was working fine this morning, then it crashed so I tried to reopen it. Now the display screen isn't working, however I can capture and take photos of the actual footage. http://i.imgur.com/u3nrPTC.png I've tried repairing, uninstalling, reinstalling for the last 3 hours, only once getting anywhere but it was the wrong direction (red no signal, had to uninstall and finally we're back to this point) edit: PC is a i5 2400, AMD Radeon 6850, 8gb ram before my pc is blamed.
  3. foladar

    Display On Preview Screen Is Broken..

    Nothing changed. The software crashed, and I opened it again, it wouldn't work. It stopped working once the software crashed. I tried the rollback, didn't do any good, that was my first guess too after the software crash. edit: Tried even the beta drivers for my gpu, nope, still broken. It works, but the preview is broken, so I can see if I take a screenshot for example it's still working, just seems like something in the software went bonkers that killed the preview window during the crash of it.
  4. fwiw I've had more issues with Roxio on Windows 8 than Vista, but the preview screen still works for me (on both).
  5. foladar

    Random Crashes While Streaming .

    It's a good budget option but there's really better options out there. Mine usually crashes every 3 hours when I live stream, thankfully not 20 minutes. Never had it go past 3.5 hours though, but I knew this coming in as it's a low budget option, not the best software.
  6. This is the video that shows it most, though it's constant throughout my whole 12 hours: It's a quite audible buzzing sound. Is this normal?
  7. foladar

    Constant Buzzing Sound While Streaming?

    Nevermind. It's fixed, just tested it out this morning on BL2. Good to go. Just gotta figure out if it's still going to crash every 3 hrs, but at least the audio quality is there.
  8. foladar

    Constant Buzzing Sound While Streaming?

    How would I do this? Thanks. It's being ran HDMI from the Xbox, tried numerous cables already. It has something to do with live stream settings though as I ran a recording without issue. So definitely something to do with this. Also when I try to update, it says out of date, then I run the .exe and it says it's not out of date?
  9. foladar

    Constant Buzzing Sound While Streaming?

    What do you mean? It occurred over the course of the playthrough over a few days (2-3).
  10. foladar

    Any Fixes For Purple Screen (Win8)?

    I've built my own PC, I know it's not a heat issue as I run a program in the background as well as my G15 showing the temps and the % usage that's going on. Clearly, there's an issue with purple screens and this device when attempting to "re-broadcast" it into a streaming app, however you claim that isn't the case when it's clear as day on the forums. Obviously nobody associated with Roxio posts here, since this issue has been ongoing as far back as October that I can find. The easiest solution is to enable Aero (not on Windows 8) or disable an onboard GPU (mine isnt onboard, 6850) so I was curious if anyone else has found another fix, or if I need to return this device as it's clear the software is very buggy. I was warned the software/device isn't perfect, but I expect it at the least to not crash and stay stable, I couldn't resist the try at the price tag but it's not worth the hassle if it doesn't work properly. I spent three hours trying to fix the purple screen issue, and when that didn't resolve - I used their software because it was all I had to use and it was buggy at best, since the software crashed twice at the 3 hour mark. It also apparently works when it wants to. Getting no signal now, when it was just working earlier. Edit: Fixed it. Replugged the plugs three times, restarted the Xbox twice and the Game Capture Pro HD three times, then twinkled my toes and it's showing up as Status: Ready. Just wish I could get it to display in Xsplit (purple screen). Edit2: Well, first stream today lasted a total of about 15 seconds.. then it froze up and crashed again. Edit: It also apparently has a buzzing like sound when it's quiet, noticed during the game rolling credits. Is that normal?
  11. I just picked this up, planning to stream it this weekend, but when you try to capture the preview screen all that shows is a purple screen (despite the gameplay showing on the preview). I've tried the "aero" fix, but no aero on windows 8. And no Intel HD Graphics, just my Radeon 6850. Here's some other threads if someone isn't sure what I'm speaking of. http://forums.suppor...screen-problem/ http://forums.suppor...gion-windows-8/ http://forums.suppor...screen-problem/ Need a fix by Monday or it's going back so I can apparently get a capture card that actually works. Edit: LOL tried to stream using their software even and it couldn't do that.. ugh. why did i choose this. specs are intel i5 2400, 8gb ram, trying to stream 720p which I've had no issue with on my PC. edit2: managed to get it to work but then it crashes randomly.. edit3: every 3-4 hrs apparently.
  12. foladar

    Any Fixes For Purple Screen (Win8)?

    I'm not having heat issues. My PC runs fine, it is an issue with the Roxio software "communicating" with the other software, the same issue the 3rd user is having and the other two are having, despite using older hardware. It's a 6850 with i5 2400, 8gb ram. Windows 8 64-bit. No issues streaming except with the Roxio. Software crashes when I use it every 3 hours, but I'm trying to window capture the Roxio software with Xsplit, but again, it's a purple screen like the other 3 users. It's clearly a large issue since it's all over the forums.
  13. foladar

    Any Fixes For Purple Screen (Win8)?

    Yes, they're all the Roxio Game Capture. Apparently it's a huge issue with Windows 8 and the purple screen as you've seen above. I have it connected Xbox, with HDMI. Tried multiple cords, it's displaying with no issues, just something with hardware acceleration? I guess in Windows 8 that Roxio has issues with re-displaying it. Trying to get it to work with Xsplit or OBS as the Roxio software is poor at best, quality is good but I can't have my live stream cutting off every 3 hours.
×