Jump to content

CCXRebeloution

Members
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About CCXRebeloution

  • Rank
    Rookie
  1. CCXRebeloution

    Video Wave Editing: Sound Plays, Video Lags.

    I'm running Windows 8 . i Have no problems rendering videos , I only have problems playing the video in preview screen while editing. I don't have another PC available to me at the moment to try and run my vids on . all my other vids i play on the pc seem to be fine it's just when i run them through video wave for edit i have the problem. how do i go about checking if my system is overloaded and how would i rectify it? Thanks Reb
  2. CCXRebeloution

    Video Wave Editing: Sound Plays, Video Lags.

    Specs :Processor amd E1 - 1200 APU with Radeon ™ HD Graphics 2.00 ghz Installed Memory (RAM) - 6.00 GB System Type - 64-bit operating system , x64- based processor Hard Drive 288GB - 180GB free Tried the repair and still have the same problem.
  3. CCXRebeloution

    Show Us Your Captures

    http://www.youtube.com/user/ZombiesClassOf2013 http://www.youtube.com/watch?v=39xIwEbWvYs&feature=share&list=TLUMMxqnfKfsk one of 28 captures.
  4. Hi , When i load my clip into video wave and play it in video wave the clip plays fine at first but, then the Audio keeps playing and the video freezes for a few seconds and the counter freezes, and then catches up by a few seconds . I've been using Video Wave for a few months now and this Problem just started recently. With this issue it is Impossible to do a commentary on my production and, it is making a normal video edit i would do in an hour or two take up to 3 days. any solution would be most welcomed . cheers Reb
  5. CCXRebeloution

    Checking For Updates Won't Work

    i had to turn off my firewall and anti virus for the update to download . roxio should advise you to do this instead of giving you a message stating that, "Either you are not connected to the internet or the FLEXnet connect servers are not on line ". then when i downloaded s.p 1.1 i clicked the repair option and it installed .
  6. CCXRebeloution

    Audio Is Out Of Sync.

    hi, just wondering if anyone knows how to re-sync game audio with videowave ? all the videos i capture the audio is out out of sync by a few seconds .
  7. CCXRebeloution

    Rendering Seems To Be Frozen

    hey , i managed to render a 36 min movie : ) , it won't render when it is set to same as original for video file quality. but all else is working now ty. now how to find out why you tube won't accept a 36min video.
  8. CCXRebeloution

    Checking For Updates Won't Work

    managed to download and install sp1.1 , thanks to jim and everyone for their help.
  9. CCXRebeloution

    Rendering Seems To Be Frozen

    operating system windows 8, processor AMD E1-1200 APU with Radeon HD Graphics 1.40 GHz installed memory (ram) 6.00 gb (5.60)useable, system type - 64-bit operating system. the above are my specs all running on my toshiba satellite.
  10. CCXRebeloution

    Checking For Updates Won't Work

    thank yous for the advice will be trying what jim suggested in a mo.
  11. CCXRebeloution

    Checking For Updates Won't Work

    on mine where it should say s.p 1.1 it doesn't show any service pack at all it just has a build number, I have captured on the device and edited but it won't render past 19% and it won't connect to you tube or facebook. when i try and download the service pack on this site it says file not found ,when i click on the link. when i installed the disc to my drive it wouldn't connect to the update site , as i said im my op when it trys to update i get a message saying, "Either you are not connected to the internet or the FLEXnet connect servers are not on line " .
  12. hi, i'm trying to look for updates for the roxio game capture HD pro but the search returns with , "Either you are not connected to the internet or the FLEXnet connect servers are not on line " , i'm def connected to the internet so i don't know what the problem is . anyone have a solution?
  13. CCXRebeloution

    Rendering Seems To Be Frozen

    Hi, i'm having the same issue . my video renders to 19% and then bums out. i'm using the roxio game capture HD pro. also when im trying to upload a video to you tube with the share video tab in video wave the log in attempt bums out and i get not responding message.
×