Jump to content

Frizgig

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Frizgig

  • Rank
    Newbie
  1. Frizgig

    Weird Thing Is Happening,help

    And I really dont know how to do half of this stuff
  2. Frizgig

    Weird Thing Is Happening,help

    Will i need to use the product key, I accidently threw that away
  3. Frizgig

    Weird Thing Is Happening,help

    that did not work, the exact same thing is happening.
  4. Frizgig

    Weird Thing Is Happening,help

    Ok so when I open up the capture software the preview screen is black and I can not press anything but the Input Device, were it will be saved and the quality. It say Status: No Signal. Then when I put the quality all the way up it says Status: Ready. But the preview screen just show grey, white, black, then it will show theXbox 360 screen for about 2 seconds but the quality looks terrible, all staticy. Then if I press Start Capture , there is a pop up that says Roxio Game Capture Has Stopped Working, Then it says a solution can not be found. Again it worked perfectly before and I'm positive that my PC is good enough.
  5. Frizgig

    Weird Thing Is Happening,help

    Ok so when I open up the capture software the preview screen is black and I can not press anything but the Input Device, were it will be saved and the quality. It say Status: No Signal. Then when I put the quality all the way up it says Status: Ready. But the preview screen just show grey, white, black, then it will show the Xbox 360 screen for about 2 seconds but the quality looks terrible, all staticy. Then if I press Start Capture , there is a pop up that says Roxio Game Capture Has Stopped Working, Then it says a solution can not be found. Again it worked perfectly before and I'm positive that my PC is good enough.
  6. Frizgig

    Weird Thing Is Happening,help

    And I have Re-installed the software
  7. Frizgig

    Weird Thing Is Happening,help

    So, a week ago I could record just fine, highest quality. Then i found two HDMI cords and tried it with that, one of them did not work so I switched back to component, ever since this weird thing is happening. I have tried Re-installing the software. I have Xbox 360. My computer: AMD Athlon ll X2 260 Processor 3.20 Ghz 8.00 GB AMD Radeon HD 6870 1GB http://www.youtube.com/watch?v=2Ah1yD6ISJw
×