Jump to content

zerotolerance00

Members
  • Content Count

    22
  • Joined

  • Last visited

Posts posted by zerotolerance00


  1. So let me get this straight, you used your component cable from your PS3 to your TV and it still appeared weird. If that's the case then the problem is with your component cables. Buy a new one.

     

    Yea, I am guessing that is the problem. When I was just plugging in my cables only two of the three video cables would change the color. It's the red cable which would make sense as my red colors are the ones messed up.


  2. OK so you are using a non-standard setup...

     

    Try it the way the Roxio recommends >>> Component from PS3 to RGC >>> HDMI from RGC to TV.

     

    Likewise, for testing, HDMI from PS3 to RGC & HDMI from there to TV.

     

    I am setup with Component from PS3 to RGC then HDMI from RGC to TV. That does not work.

    HDMI from PS3 does nothing as PS3 doesn't allow you to capture via HDMI.


  3. In this picture the tongue should be a bright red which it isn't.

    http://s1316.photobu...html?sort=3&o=2

    In this one you notice that I just captured that flag. It should become green when it is actually a reddish color, like the enemies.

    http://s1316.photobu...html?sort=3&o=1

    And in this last one when you use this scorestreak the screen should become green. Any call of duty player should be able to confirm that. It is a yellowish color.

    http://s1316.photobucket.com/user/zerotolerance00/media/5-3-2013_02_zps1c448fab.jpg.html?sort=3&o=0


  4. Hi, my recently bought capture card is having a problem where the colors on my games become washed out. I have it set up correctly but when I plug in my HDMI cable from the capture card to my TV the colors on the games become washed out and look terrible. When I have the HDMI plugged into my PS3 and straight to the TV then its just fine but I can't record gameplay when it is like that. Is my product faulty?


  5. Hello,

     

    I recently just bought a Roxio GameCAP HD Pro and I used it last night with no problems. I was just using it again earlier then I moved my computer out of my way to grab something and as I put it back the light on the Roxio GameCAP turned off and the signal was lost on the software. My computer does have the capability of supporting this which was obviously shown since it was working before. I am connected to a PS3 with component cables and then an HDMI cable to the TV from the GameCAP. I repaired the software to no avail. I did notice something popped up on my screen when this happened saying that my color scheme didn't support some of the things on the software or something like that. I don't know if that has anything to do with it but it automatically changed my color scheme. There is nothing in my device manager at this point either. Does anyone know what is going on? If you need more information let me know.

×