Jump to content

FLxDiamond

Members
  • Content Count

    6
  • Joined

  • Last visited

Everything posted by FLxDiamond

  1. When I first got my roxio game capture hd pro everything was working fine. Perfect quality, and preformed just as expected, but, just recently when capturing on the preview screen there are these weird fuzzy lines that appear from time to time. I have no idea what is causing this as it has just recently started happening. I would assume that my laptop can handle the graphics as it was working exceptionally before. With my laptop having an intel core 2Duo P8600 running at 2.4GHz, Vista 32bit SP2, 8gb of ram, plenty of hard drive space, and a mobile Intel 4series express chipset graphics card, I have no idea what caused these abnormalities to appear. I would appreciate any help at all whatsoever as the tech support is what I perceive to be nonexistent. Thanks, confused helpless customer
  2. FLxDiamond

    Poor Quality And Weird Lines While Capturing *please Help*

    Ill try this and let you know, as I have been charging my battery everytime I record. Also do you know if a cooling pad would make a significant difference, and If so, do you have any recommendations?
  3. FLxDiamond

    Poor Quality And Weird Lines While Capturing *please Help*

    http://www.youtube.com/watch?v=E4wk0HtVNas The quality starts off good, but then drops.
  4. FLxDiamond

    Poor Quality And Weird Lines While Capturing *please Help*

    Possibly, but when I play I do not see these fuzzy lines. It's only in the preview screen on my computer. Which leads me to believe that it's something with my computer, but I have no idea.
  5. FLxDiamond

    Poor Quality And Weird Lines While Capturing *please Help*

    So therefore it's my computer?
  6. FLxDiamond

    Poor Quality And Weird Lines While Capturing *please Help*

    Alright, I tried a different source and both hdmi cables performed flawlessly. I also tried different hdmi cables, still having the same problem. Keep in mind that I don't see these fuzzy lines on the monitor that im recording on. Only on my computer, in the preview screen, do i see the fuzzy weird horizontal lines. Then when I play the captured video back, the lines are there, just as I saw on the preview screen, but not on the monitor that I record from. If that makes any sense.
×