Jump to content

Piraja27

Members
  • Content Count

    39
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Piraja27

  • Rank
    Rookie
  • Birthday 09/07/1995

Profile Information

  • Gender
    Male
  • Location
    Finland
  1. Piraja27

    Mp4 Issue

    I have to add to this topic now that after some testing between .m2ts and .mp4 files, .mp4 is a lot easier to edit for the VideoWave program and easier to run on pc. Sad thing is that sometimes the packacing goes wrong and it gets unreadable by the edit software and then have to use converter program. But yeah, new files still works just fine, old ones still couching so no saving their originals.
  2. Piraja27

    Mp4 Issue

    Yeah brand new files works OK. Nothing to complain about.
  3. Piraja27

    Mp4 Issue

    I tried renaming the files but, I don't think it really did anything at least nothing I could notice. However, I found a work around. I can use converted program to pull out the audio from the clip and just render the video with the audio and it will have it. I guess just one of those issues where you go the other route to fix it.
  4. Piraja27

    Mp4 Issue

    These were the files I had issues with the .mp4 files that I converted to .m2ts files with the program you linked me to. I tried all the options with .m2ts but VideoWave just doesn't seem to recognize they have audio in them.
  5. Piraja27

    Mp4 Issue

    Question, what type of audio does VideoWave particularly like? I found how to use that program to make them .m2ts but audio is missing in VideoWave but on players the file has sound.
  6. Piraja27

    Mp4 Issue

    Thanks I was falling for this idea mostly, appreacite the link aswell.
  7. Piraja27

    Mp4 Issue

    So recently, VideoWave for me has been reading .mp4 files as images not as video files which doesn't make sence as you should be able to add images to your timeline aswell. It doesn't read all files as like it but when I look at the properties they don't show any difference or clues why would VideoWave do this. I can open these .mp4 files in media players, just fine and they play without issues. What could be the cause of this and how do I fix this? I would not like to lose +40 video clips due to this issue! I'll post some images to show what I mean hoping it clears what I were trying to explain there.
  8. Piraja27

    Videowave Mp4 File Problem

    I have gotten this issue aswell. Been trying to fix it but so far no solutions, thinking that using program to convernt mp4 files into WMV or something is the way to go.
  9. When you insert the disc into your disc drive and run the setup program, you used to get option to 'Repair' as reading these forums a lot of times that is suggested but mine is not showing up? is it removed or moved?
  10. Piraja27

    Unknown Error And Freezing When Rendering

    Try rendering in different template? I had this same problem a few times. Tried to render to WMV 1920x1080 but always froze at certain point. Switched to AVCHD 1920x1080/50p and render got past the problem. Good luck!
  11. Piraja27

    Why Does It Lag When I Split The Video!

    I know you're not going to like this info but. I tried to switch from regular video settings to use NVidia ones and who would have guessed. It fixed the problem. And went to look what I changed before and they were the 3D settings. Anyways. After switching 'em around I took a clip tried to split it, trim it etc. and could do it. Program did stop responding once after 7 quick splits and came back from it allowing me to edit again. Problem solved. P.S This also fixes my older problem when I asked how to make templates. Made that video does not show up blurry as they used to. Perfect!
  12. Piraja27

    Why Does It Lag When I Split The Video!

    Not exactly true, seen some with same problem. Not sure what causes it, system requiments are met for me though. Will see if I can try this with my friends laptop one day. I really wish VideoWave was working properly for me. Does when not using files that I recorded with Roxio. And I don't usually have 12GB files however. On older VideoWave that came with RGC SD , I once did render video that was 3 hours long AVI file. And you probably know that AVI files tends to be huge.
  13. Piraja27

    Why Does It Lag When I Split The Video!

    As earlier I told you that I found a video that tells how to get rid of the issues on record with RGC HD , so don't remember fully what did I change. For recording I use Xbox360 Pro, old but still no signs of it getting broken and RGC SD works just fine same with the VideoWave on that version. Files are AVI on that RGC though. Then HDMI cables. My pc is a deskopt. Prosessor: Intel ® Core™ i7-3770 CPU @ 3.40GHz RAM: 8GB Graphics: NVidia GeForce GTX 660 Windows 8, 64 bit. I have the updates that Roxio offers and same with graphics card updates or any other updates they offer.
  14. Piraja27

    Why Does It Lag When I Split The Video!

    I had to change my defaults because then the record will have pixelated disturbance on it.
  15. Piraja27

    Why Does It Lag When I Split The Video!

    Could it be because of 64bit system? I think VideoWave is 32bit? Noticed some programs doesn't want to work so well if that is the case. However, mysteriously it happens just with the m2ts files. Others works just fine, they do crash but very very very very rarely.
×