Jump to content

Henry Grr

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Henry Grr

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  • Location
    Heerlen, The Netherlands
  • Interests
    OS X
  1. My problem in a short way: dvd's burned with my Samsung/Tsstcorp SE-506CB are okay, BD-R discs not. They have a darker ring (see attached picture) somewhere in the middle and verifying the discs fails: Sector 3729696 is unreadable. (Without verifying the discs are written successfully...) Computer specs: - iMac with OS X 10.11.6 - 12gb of RAM - Plenty of harddisc space left - the drive is connected directly to the iMac, not through an usb-hub During the writing: - minimal amount of applications active - Time Machine is not active at all - All other usb devices are disconnected - Tested it on all usb ports on the Mac What's written: - (large) mkv files - blu ray iso files - back-up of iPhoto/iTunes (a lot of smaller files) How it's written: - several speeds (from minimal to maximum) - several brands of bd-r discs
  2. Thanks for your time, tsantee. It wasn't either a bug nor a feature, it's already included. When I made my compilation disc I used just the VIDEO_TS option in the Video section, which seems quite obvious to me. This time I selected VIDEO_TS Compilation, checked the settings for both movies and it indicated: subtitles. When I checked the finished image, both movies still had their subs. Thanks again. Next problem: this way there's no menu... (but that isn't the biggest problem when you don't understand japanese and really need the subtitles :-) )
  3. I've recently started using Toast 11 and found out that I can merge two or more video_ts folders with a nice menu, which is great! There's one thing that isn't so great about it: the subtitles included in the vob-files aren't included in the final image... Is it a bug, a feature or something that will be included in the future? I know I can create a copy of the movie with hardcoded subs, but that's an option I don't prefer.
×