Jump to content

BoredCutter

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About BoredCutter

  • Rank
    Newbie
  1. Hello d_deweywright, Thanks for your question! Um, I don't think they "crept" exactly... I installed critically important updates, as recommended by Redmond. (I ignore all others.) Interestingly enough, their installation has never coincided with this ceasing of functionality. Rather, as everyone (including the good folks at Roxio) should know very well, installing these updates is the cost of working in a (digitally) vulnerable world. . Just curious, if I may -- Why do you ask? Are you getting ready to say, "You dared to install updates to maintain OS stability, so there you go" ??? Good grief, I had kind of hoped that Roxio's application design paradigm's were somewhat more realistic than that!!
  2. Hi, After seeing this set of PBS (i.e. NO drm issues) video files work just fine previously, I am now seeing this person's exact same issue now "suddenly". For some inexplicable reason, Roxio Creator Pro 2011 has 'decided' to act as if these previously importable Tivo video files are now off-limits. Unable to understand WHY this program has arbitrarily decided to suddenly forbid the importation of PBS-broadcast Tivo video files into Roxio VideoWave. To try and alleviate this inexplicable error, I have just re-installed (in this order, but with NO apparent relief): First the OS: Windows 7 Pro 64, Then Tivo Desktop + (paid for) Upgrade Tivo ACCESS Key, Then Roxio Creator Pro 2011 and then all of its (many) 'fixes'. No joy. To wit: 1.) All of these Tivo video files are PBS from the local Time Warner affiliate. (i.e. All of these files are DRM-free!!!) 2.) All of the attempted imports are files which previously were able to be imported into VideoWave 10. Am mystified. Am also frustrated! I have made no software changes. I have not installed any additional software to this system, as it is a dedicated video-editing machine. Have also spent quite a LOT of $$$ building a PC EXPRESSLY to speed up this glacially s l o w little pig. OK, hardware particulars. (This is what Alienware dreams of at night, even before DELL bought them.....) This is a custom home-built PC. EVGA X79 Classified MoBo 3x SLI EVGA GeForce GTX TITAN Superclocked (total of 18 GB VRAM) (Driver Version: 320.49 WHQL Driver Release Date: 7/8/2013) Intel Corei7-3820 CPU OC'd running (liquid cooled) at 4.2 GHz Win7 Pro 64 + All Current Fixes 32 Gb RAM G.Skill 15 TB storage across 3 1Tb SSD's and 4 (3 TB HDD's) The system is currently showing a 7.8 Win Experience Index, and all video-intensive programs (we test-loaded Call Of Duty - Black Ops for instance) are astoundingly F A S T. All, that is, except for Roxio Creator Pro 2011!!! That slow, obstinate yet dim-witted, bloated program. Sorry for the frustration, everyone. We've spared no expense building this PC, and to have Roxio Creator Pro 2011 just arbitrarily begin displaying this behavior is, to say the least.... aggravating. Oh, and PLEASE... it's enough with the hip-shot dismissal of this error as "it's-DRM-and-that's-that". Wrong answer. These files worked fine on this machine, just 3 months ago. With the same software. And the exact same hardware. I've re-installed everything. Twice. I just don't understand it. Strange..... this error isn't mentioned in the Creator Pro digital ads and 'brochure'.....
×