Jump to content

x F34R DUBZ x

Members
  • Content Count

    8
  • Joined

  • Last visited

Posts posted by x F34R DUBZ x


  1. Ok, so I have the same old problem again, even when I use the HDCP HDMI to VGA. It worked for ages, then suddenly when I unplugged it all and took it to a mates house it worked while I was there but when I got back to use it on my non HDMI monitor, I get the black screen again. If I am on the VGA setting on my monitor it is black but occasionally I get a green flicker of the Xbox dashboard. I have attached pictures this time to help you diagnose the problem.

    post-114883-0-55599300-1388516490_thumb.jpg

    post-114883-0-12928100-1388516593_thumb.jpg

    post-114883-0-68848400-1388516636_thumb.jpg

    post-114883-0-81280100-1388516689_thumb.jpg


  2. Hi,

     

    I bought my Roxio Game Capture HD off Amazon.co.uk. It arrived two days ago, I plugged it in using the HDMI cable and hoped that I could make a gameplay and upload it to my YouTube channel. Then I realised that Xbox 360s don't support two outputs at the same time. (I'm using a monitor as my TV using the Xbox to VGA cable) so I went and bought a HDMI to DVI to come out of the Game Cap to plug into my DVI socket on my monitor. I can see and hear the Xbox screen in the Game Capture software (with some delay) but as soon as I go to the DVI input on the monitor I just get a blank screen, It is picking up a signal because it isn't saying 'No Signal'. I just get a black screen. I have tested the cable by using my HDMI output from my computer, and plugging it into my monitor. It is just the Game Capture going to the monitor that it doesn't like.

     

    This is the screen on my computer:

    post-114883-0-34773000-1378638805_thumb.jpg

     

    Thanks again,

     

    Ben.

×