Jump to content

killeropus

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About killeropus

  • Rank
    Newbie
  • Birthday 08/31/1966

Profile Information

  • Gender
    Male
  1. killeropus

    New Video Add/edit Is Slow In Videowave

    Sorry for the delay. How long in time is your video? The video runtime varies. The actual video is ripped from old video tape. I'm using the videowave to shave down each video by their time stamp. The actual video before editing can be from 30 min to 3 hours. What format is the video? The format I'm editing the video to is .mpg. Granted, I never had a problem with the first 3 tapes I edited. Suddenly, everything started to slow down and now the finished .mpg file is flawed (see beginning post). Thank you
  2. killeropus

    New Video Add/edit Is Slow In Videowave

    Here ya go. Thanks for looking at my post and replying. Operating System: Windows 7 Professional 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.130828-1532) Language: English (Regional Setting: English) System Manufacturer: Dell Inc. System Model: XPS L501X BIOS: Ver 1.00 BIOS A08 PARTTBLb Processor: Intel® Core i7 CPU Q 740 @ 1.73GHz (8 CPUs), ~1.7GHz Memory: 6144MB RAM Available OS Memory: 6076MB RAM Page File: 2895MB used, 9255MB available Windows Dir: C:\Windows DirectX Version: DirectX 11 Card name: NVIDIA GeForce GT 435M Manufacturer: NVIDIA Chip type: GeForce GT 435M DAC type: Integrated RAMDAC Device Key: Enum\PCI\VEN_10DE&DEV_0DF2&SUBSYS_046E1028&REV_A1 Display Memory: 4047 MB Dedicated Memory: 1999 MB Shared Memory: 2047 MB Current Mode: 1024 x 768 (32 bit) (60Hz)
  3. Two issues when I add/edit video in Videowave which I'm sure have to do with the setup in my PC. But when I ran with Roxio 2011 I had no problem until later in the process, and upgrading to NXT 2 did not help. When adding a video to Videowave to be edited, the process takes a long time because it seems the delay between picking a point and the program catching up to that selection takes a long time. I cannot even view the video when selecting fast forward or reverse, there is still a delay after I tell it to stop. To make matters worse, when I actually get to the point where I can process the video into a mpg files, the process takes longer and the finished product looks like stop motion photography as there is split second delay between every frame. Any advice will be helpful. Thank you
×